PDA

View Full Version : Bizarre iPhone & iPad Behaviour


kremo5le
04-22-2013, 10:20 PM
Hello guys,

My client's site http://www.purrfectsmile.com/ works like a charm with any device. Since they had to change their domain to this one I came up with the idea of continuing using their old one (http://www.alpineorthodontics.com/) using a masked redirection which I set up via the hosting company.

The issue we are having is bizarre:

If you go to http://www.purrfectsmile.com/gallery using an iPad or iPhone and click on any of the images you will see a nice lightbox effect. It centers perfectly within the browser window. However, when you use any of these devices navigating using the masked domain (http://www.alpineorthodontics.com/) the lightbox effect does work as the image jumps all the way down of the screen (it does not center but, instead, goes down and to see if you have to scroll down).

I spoke with the hosting company and they said this is due to the masking of the website (which I also thought about). I do not think I am the only one who has ever experienced this issue and I am interested in knowing if anyone has had a similar experience.

Thanks! :D

kremo5le
04-22-2013, 10:58 PM
I discover that it might be the framing code the hosting company ads. Check this out:
<html><HEAD> </HEAD><FRAMESET border='0' ROWS='*,1'>
<FRAME SRC='http://www.purrfectsmile.com/ (http://www.dreamweaverclub.com/forum/view-source:http://www.purrfectsmile.com/)'><FRAME SRC='blank.html (http://www.dreamweaverclub.com/forum/view-source:http://alpineorthodontics.com/blank.html)'> </FRAMESET> </html>I am now wondering if this is something they actually will let me change.

edbr
04-23-2013, 02:19 AM
i doubt it

kremo5le
04-25-2013, 02:32 AM
i doubt it

I do too. I am calling Dotster.com to see if, by any change, they let me. :-(