PDA

View Full Version : contact link inconsistant


marcia
10-17-2012, 09:43 PM
I wrote last week and thought it was ok, but it is still a problem. Can someone Please read the code and tell me what is wrong.

I arrive at the gmail address when I use firefox or safari from my Imac computer and chrome from my ipod, I guess becasue I'm using the native gmails.

However, cannot get the gmail address from the windows machines I have tried. In one, it goes to Outlook and we can't locate the send button there, since we don't use it.

Here is how I made the page:
The original page was ShoppinginPalmBeach.com. I then (2 years later) redirected the page to Shoppinginforida.net, and masked out the first site to accommodate the new domain name.

Now, When I view the source code, I have to go to the code of the first site, where the address goes to the correct place on the windows machine. However, it does not go there from the actual site.

can anyone figure this out?

gentleone
10-17-2012, 10:30 PM
I saw your other thread and I've looked at the source code and see the mailto link with the gmail address, but what are you trying to achieve?

I mean if anyone click on that 'contact the author' link it will open with the default email client they use. For a lot of people with a windows machine their default email client is Outlook. Therefor it will open that link with Outlook.
If someone has Thunderbird as their default email client it will open with Thunderbird. And so forth.

marcia
10-18-2012, 02:25 AM
I am trying to achieve reaching the most people as possible.

I understand what you said, but it doesn't work on any of my windows computers, or my clients, but other sites do.

I may try changing the Palm Beach code to read mail to 'shoppinginflorida' instead.

The Palm beach site is over, anyway. I'm only using it in order to direct the changed site (florida).

gentleone
10-18-2012, 10:02 AM
I understand what you said, but it doesn't work on any of my windows computers, or my clients, but other sites do.
So you're saying that if you click on the mailto link with a windows machine, it doesn't do anything such as opening Outlook?

marcia
10-18-2012, 01:40 PM
As far as I know, yes. I don't know anyone with a good working Outlook. Do you have it?

gentleone
10-18-2012, 01:45 PM
Well, I have indeed Outlook installed on my Mac and the mailto link opens just fine.

marcia
10-18-2012, 01:59 PM
As far as I know, yes. I don't know anyone with a good working Outlook. Do you have it?

Mistake in last reply: Maybe 'image source' should read 'shopping in palmbeach', not the 'mail to'. However, I can't figure if that has anything to do with anything. Mainly why the user is able to go from the view source code to the woman's gmail (not a whole lot of users will think of that) and not from the actual graphic on the site.

marcia
10-18-2012, 02:06 PM
OOPs, I replied twice. thanks for your immediate reply.

Do you have Outlook on a Windows machine?

gentleone
10-18-2012, 02:36 PM
'image source' should read 'shopping in palmbeach, not the 'mail to'. However, I can't figure if that has anything to do with anything, or why the user is able to go from the view source code to the woman's gmail (not a whole lot of users will think of that).
I'm getting really confused now :) It's not the first time today i misread a question, but can you again explain slowly to me what the problem is.

marcia
10-18-2012, 02:54 PM
rushing out now - will do tomorrow. Thank you so very much. Have a great day.

marcia
10-19-2012, 07:58 PM
I am not exploring this problem more until my client expresses interest. I have a feeling that the computer where this problem occurred is faulty.

Thanks for your support. BTW, I have looked at your site. Phinominal!

gentleone
10-19-2012, 08:13 PM
You're welcome and thanks for the compliments about my site :)