PDA

View Full Version : Link not working to show application form on website


PaulaG
06-10-2012, 11:10 PM
Could anyone advise . I have uploaded an application form however when I click on the link to take me to the form it does not appear and shows error 404. I am unsure as only used dreamweaver twice. How do I state the correct path/code so that it knows where to look for form? Site is a1medicalgeneral.com - Click on nurse button on left of homepage - then click on forms. Any help would be greatly appreciated.

Corrosive
06-11-2012, 08:18 AM
Well it can only be one of two things really

1. The form just isn't there because you haven't uploaded it yet.
2. The form is there but the name/file path is wrong

Check these two things.

I'd also recommend removing all spaces from your form file name and breaking up words with _ or - 'pooters don't generally like spaces :)

PaulaG
06-12-2012, 04:49 PM
Hi Thankyou for reply - as I am new to dremweaver could you suggest what file path I use. Thankyou

Corrosive
06-12-2012, 05:07 PM
Hi Thankyou for reply - as I am new to dremweaver could you suggest what file path I use. Thankyou

I'd love to but I don't know where your file is. Only you can fix the path :mrgreen:

PaulaG
06-12-2012, 05:28 PM
If I gave log in details to site would you be able to advise from there?

domedia
06-12-2012, 09:35 PM
Paula verify that the file is exactly where you're linking to. You should not post any username or passwords in here.

Corrosive
06-13-2012, 09:43 AM
If I gave log in details to site would you be able to advise from there?

As much as your trust in a total stranger is flattering I would not be able to take your log in details for any number of reasons :wink: