PDA

View Full Version : magento


tony09uk
05-14-2012, 09:51 PM
I have just installed magento and cannot get into the admin area. I enter my username and password and click login but nothing happens.

I have gone into php myadmin and accessed admin_user to check if my user name was correct and change my password to what I want to be, but I still cant get access.

I am now guessing that it may have something to do with priviliges that I set up for the database. To be honest I only set them cause that was what was happening in the tutorial and I had no idea what they do/dont do or if I really needed them.

Can anyone please advise how solve this problem.

Many thanks

edbr
05-15-2012, 01:13 AM
Magento has their own forum. not sure any one uses it here http://www.magentocommerce.com/boards/

edbr
05-16-2012, 02:44 AM
I have gone into php myadmin and accessed admin_user to check if my user name was correct and change my password to what I want to be, but I still cant get access.

just a thought though isnt the password encoded? it should be

domedia
05-16-2012, 01:06 PM
To be honest I only set them cause that was what was happening in the tutorial and I had no idea what they do/dont do or if I really needed them. If this is not the cause for this problem, it will be a cause for problems in the future :-/

tony09uk
05-16-2012, 10:00 PM
Thanks gor the advice. after a bit of searching and playing it seems i set the server to be localhost and cookie arnt accessed or saved if the address bar has no dots. So using 127.0.0.1 sorted it.

tony09uk
06-01-2012, 05:30 PM
Thanks. i have signed up to there trining courses....only the free ones for now though