PDA

View Full Version : I am trying to go from 32 bit Vista to 64 bit Windows 7.


xarzu
05-06-2012, 05:20 AM
I am trying to go from 32 bit Vista to 64 bit Windows 7.

The 32 bit Vista was installed by mistake. My system can handle a 64 bit OS. Now I have finally found the time to upgrade. But the 64 bit intallation DVD can't be read from my OS. Any Advice?

I have tried setting up my CMOS so that I can boot from the DVD but I have run into some issues. First of all, when I look at my keyboard during the boot procedure, I noticed that the little light which indicates that one row of buttons are to be used for F1 - F12 keys, the little green led light goes on and off. Sometimes, during the boot process, it is on, sometimes it is off.

The CMOS procedure tells me I can hit F12 and set the boot order. I can hit F12 but when I go into that menu, I notice my keyboard is dead. The CPU does not accept any commands from me. So I need to power off and power on and try again.

The CMOS procedure tells me I can hit DEL and that launches the whole CMOS utility. There I can set the boot order so that the DVD is run first. But when I save and exit, I notice my keyboard is dead again. This time, the screen is showing things being set and loaded and I am prompted to hit any key to show I am sure that I want to boot from the DVD. I hit the Y key and I hit the spacebar, but it becomes clear that my input is ignored since my keyboard is being ignored. And the ol' Vista OS is loaded.

Please advise. Is there any way to set things up in the VISTA OS to force a boot from the DVD? I guess I can load the OS in save mode and format the C drive, but if I do that I might risk having a dead computer since the CMOS does not seem to be trusting enough to boot from the DVD drive even if you tell it to.

johnMoss
05-07-2012, 07:25 PM
That is odd... This is a genuine MS CD you're working with?

xarzu
05-07-2012, 08:33 PM
That is odd... This is a genuine MS CD you're working with?

yes it is.

The good news is that I got it running.

I have no idea, for sure, why it was failing. I think it must have had to do with using a USB port keyboard and the bood process was sometimes ignoring it.

But I am now using Windows 7.

I just need to find a way to restore my thunderbird email that I backed up.

johnMoss
05-07-2012, 09:38 PM
Agreed on the keyboard, that was your problem for sure... Restoring your email should be a snap. Surely they or somebody has posted a procedure.