PDA

View Full Version : Problems with css


gigiloumill
04-27-2012, 02:51 AM
Guys, I don't know if this is the right forum to ask but, I've been at this for about 7 hours already and can't find a solution. I am making a page for the player of an internet radio station and I can't in any way find why when I include this:

<script src="scripts/jquery-1.2.6.pack.js" type="text/javascript"></script>

into the head of the page, the page goes out of whack and don't display correctly. I have deleted the page, started new ones and still can't find the problem. The link I'm going to post is the link to the page without the script above. http://testing.spanglish101.fm/player/

I want you to see it the way it should look although not finished. Then, here's another link to one with it included. http://testing.spanglish101.fm/player/test.html

If someone can please tell me what I'm doing wrong or missing, I will I appreciated dearly. Thanks in advance.

domedia
04-27-2012, 02:21 PM
http://testing.spanglish101.fm/player/test.html
"Server Error

404 - File or directory not found.
The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

johnMoss
04-30-2012, 09:38 PM
Agreed... The jquery file is missing from the server scripts file, or mis-named...
<script src="scripts/jquery-1.2.6.pack.js" type="text/javascript"></script>

gigiloumill
05-01-2012, 02:02 AM
Thanks guys, I deleted entire site by mistake. But, here's another problem I can't find a solution for. I set the height to a div called #main-history-wrapper. I set the height to auto but it seems to be going over the rest of the divs. I also set the clear: both option. Can you tell me what I'm not seeing. Here's the link and code. The background is supposed to be white. http://spanglish101.fm/broadcasthistory.html

#main-history-wrapper {
width: 1020px;
height:auto;
margin-top: 0px;
margin-right: auto;
margin-left: auto;
background-color: #FFF;
clear: both;

}Thanks. http://spanglish101.fm/broadcasthistory.html

gigiloumill
05-01-2012, 12:52 PM
O.K. I fixed it by adding a height to the div. Ty