PDA

View Full Version : Spry Bar display issue


alankennedy14
03-29-2012, 03:56 PM
Hi

I have been having a problem getting my spry bars to display correctly. They seem to be working fine both on dreamweaver and when tested on google chrome, rockmelt browsers, but when I tried to put it online, it failed completely

Here's the code for one of the spry bar panels

<meta name="author" name="Alan Kennedy"/>
<script src="SpryAssets/SpryMenuBar.js" type="text/javascript"></script>
<script src="SpryAssets/SpryTabbedPanels.js" type="text/javascript"></script>
<link href="SpryAssets/SpryMenuBarHorizontal.css" rel="stylesheet" type="text/css" />
<link href="SpryAssets/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />
</head>

<body>
<div id="Main">Content for id "Main" Goes Here
<div id="Banner1"><img src="Histological Staining techniques.png" width="800" height="150" /></div>
<div id="Mainnav">
<ul id="MenuBar1" class="MenuBarHorizontal">
<li><a class="MenuBarItemSubmenu" href="#"> Procedures</a>
<ul>
<li><a href="Fixation.html">Fixation</a></li>
<li><a href="Processing.html">Processing</a></li>
<li><a href="Microtomy.html">Microtomy</a></li>
</ul>
</li>
<li><a href="#" class="MenuBarItemSubmenu">Staining</a>
<ul>
<li><a href="HandE.html">H&E</a></li>
<li><a href="#" class="MenuBarItemSubmenu">Amyloid</a>
<ul><li><a href="Congored.html">Congo Red</a></li>
</ul>
</li>
<li><a href="#" class="MenuBarItemSubmenu">Bacteria</a>
<ul>
<li><a href="Giemsa.html">Giemsa</a></li>
<li><a href="Gram.html">Gram</a></li>
<li><a href="Zn.html">Ziehl Nielson</a></li>
</ul>
</li>
<li><a href="#" class="MenuBarItemSubmenu">Connective Tissue</a>
<ul>
<li><a href="VG.html">Van Gieson</a></li>
</ul>
</li>
<li><a href="#" class="MenuBarItemSubmenu">Carbohydrates</a>
<ul>
<li><a href="ABPAS.html">ABPAS</a></li>
<li><a href="PAS.html">PAS</a></li>
</ul>
</li>
<li><a href="#" class="MenuBarItemSubmenu">Fibrin</a>
<ul>
<li><a href="MSB.html">Martius Scarlet Red</a></li>
</ul>
</li>
<li><a href="#" class="MenuBarItemSubmenu">Lipids</a>
<ul>
<li><a href="ORO.html">Oil Red O</a></li>
</ul>
</li>
<li><a href="#" class="MenuBarItemSubmenu">Nucleic Acid</a>
<ul>
<li><a href="MG.html">Methyl Green</a></li>
</ul>
</li>
<li><a href="#" class="MenuBarItemSubmenu">Pigments and Minerals</a>
<ul>
<li><a href="Fontana.html">Masson Fontana</a></li>
<li><a href="Perl.html">Perl Prussian Blue</a></li>
<li><a href="Reticulin.html">Reticulin</a></li>
</ul>
</li>
</ul>
</li>
<li><a class="MenuBarItemSubmenu" href="#">Cryotechniques</a>
<ul>
<li><a href="Frozensection.html">Cryotomy</a> </li>
</ul>
</li>
</ul>
</div>

Thanks for any assistance, this issue has been driving me crazy, I could post up further links for the spry menu if that is required

edbr
03-30-2012, 01:01 AM
did you upload the spry assets folder? if you have a live link it may help us to see

alankennedy14
04-01-2012, 08:50 PM
Thanks, I managed to correct this issue, working fine now.