PDA

View Full Version : Broken Links with Dreamweaver Template


Scotter
03-24-2012, 04:36 PM
Hi, I recently decided to create a template to use for all of my pages. I created the template with no problem and everything seemed to be working fine when I tested the pages. But when I do a site-wide links check in Dreamweaver it says that the link to the template is broken for every page using the template.

The template file is in the main template folder which Dreamweaver automatically created, so Iím not sure why Dreamweaver calls them broken links. I don't want "broken" links on 600+ pages so what do I do?Itís bugging the heck out of me, so please help! :shock:

edbr
03-25-2012, 01:27 AM
is the site displaying correctly?

Scotter
03-25-2012, 02:58 PM
Yes, everything appears to be displaying just fine and all the links work.

edbr
03-25-2012, 11:14 PM
then it sounds like a dreamweaver bug to me, main thing is, if it displays correctly then its doing what it should do.
not sure of the cure but maybe someone else has experience of it

DWcourse
03-26-2012, 02:37 AM
Are you doing the link check in Dreamweaver or on your live site?

Scotter
03-31-2012, 06:50 PM
Thanks edbr. My main worry was that "broken links" might hurt me in search rankings, but if it's a dw bug I guess it wouldn't matter.

DW course, I did link checks in both. The Dreamweaver link checker said there were broken links, but all of the links work on the live site.

d a v e
04-01-2012, 06:07 AM
try recreating the site cache. then see if there are still broken links