PDA

View Full Version : Embedding video from youtube


Codegolf
02-07-2012, 03:38 PM
Hi

I'm having trouble embadding a video into a webpage that im creating. I embedded 1 video successfully then changed my mind about the video and tryed embedding 2nd different video in its place only to find that the orininal 1st video was still there when saved.

I've checked the code and can't find anything wrong with it, nowhere in the code is the 1st video mentioned so cant work out why its still there. I've also tryed deleting the table the video was embedded in and started again.

Im using Dreamweaver mx 2004

link to web page: http://www.codegolf.co.uk/DanHTML/NikePromoV2.htm

link to video i would like inbedded: http://www.youtube.com/watch?v=_fn24Sw-uQM&list=UU1xKw-HVmffFIZTXLfFzNeA&index=3&feature=plpp_video

Part of the code:

<td width="303" rowspan="2" bgcolor="#FFFFFF"><p align="left">This new, smaller, lighter resin core has made its debut in both versions of Nike Golf&rsquo;s new 20XI ball which was originally due to launch in the UK in 2011 but demand in the US outstripped production thus delaying its arrival on our shores. </p>
<p align="left">You can hear what Nike&rsquo;s chief ball designer Rock Ishii has to say about the technology and performance of this ball. </p>
<p align="left">A large majority of the Nike touring pro&rsquo;s have changed to the 20XI and Tiger Woods has already used the ball to record his first win in two years. </p>
<p align="left">Following the arrival of our first shipment, we are pleased to be able to offer an introductory Codegolf member exclusive at the reduced price of &pound;25.99 a dozen instead of our usual selling price of &pound;39.99 a dozen. (Price excludes first class P&amp;P of &pound;2.99) </p>
<div align="left">Please email us at *email address deleted* or ring us on 01392 366422 to order your 20XI&rsquo;s !!! </div></td>
<td width="276" height="199" bgcolor="#FFFFFF"><div align="center"><iframe width="276" height="170" src="http://www.youtube.com/embed/_fn24Sw-uQM" frameborder="0" allowfullscreen></iframe></div></td>
</tr>
<tr>
<td height="229" bgcolor="#FFFFFF"><div align="center"><img src="assets/images/Nike20xiPefChart.jpg" width="273" height="185"></div></td>
</tr>
</table>



Please ask if there is anything else

I'm fairly new to this so if you could keep all answer very simple would be appreciated.

Thanks for reading any help appreciated.

Dan

Corrosive
02-07-2012, 04:10 PM
Errrrmmmm.... Cleared your browser cache recently?

Codegolf
02-07-2012, 04:23 PM
Thanks !!!

Corrosive
02-08-2012, 06:40 AM
You are welcome :)