PDA

View Full Version : Ugghh - Help Please


dreamDUDE
08-30-2011, 07:29 PM
Hey All,

So I'm creating a page and was getting help from a friend(Or so I thought) and he just up and bailed on me.

I'm pretty much in the final stages of how I want everything to look.

But when I upload the site to my host I get all this:

LOOK HERE (http://celloh.webs.com/tmp/homepage.html)

What I want it to look like should be this: Attached

The other pages will be based on this main page so the rest is simple but can someone tell me why my background gradient isnt showing or some of the other images?

Please help me out when you get a chance.

Thanks for your time, you guys always come through for me when I need it!

BizzyWizz
08-30-2011, 08:10 PM
No expert here. But are all your images/backgrounds in your Images file within your site root? If not, put them in your images file in your site root and then upload the entire site. If there in a sub-folder within a folder, I THINK you have to do the elipses in front of the img src so (e.g., ../sitename/images) etc. I may be completely wrong -- I'm a newbie, but understand how frustrating this is trying to figure it out.

Corrosive
08-31-2011, 05:56 AM
Either your images are not uploaded correctly or your paths are wrong. Not sure which I'm afraid.

edbr
09-01-2011, 01:31 AM
background-image: url("../images/privacy-top.png"), url("../images/privacy-bot.png"), url("../images/privacy-bg.png");

these are the problem

dreamDUDE
09-01-2011, 09:12 PM
Thanks guys your suggestions worked!

I had both incorrect paths and uploaded it to my host in a weird way.

Now I'm pretty much set, but I do have one issue.

Check this out:

http://celloh.webs.com/tmp/homepage.html

You see on the bottom, right before the copyright how the color is weird? The gradient seems to stop there, is there anyway to make the gradient go over that portion of off color?

Any help when you get some time would be helpful, thanks again from before!

dreamDUDE
09-02-2011, 09:02 PM
Uhh any help with this new minor issue?

Please! ^_^

edbr
09-03-2011, 01:25 AM
not sure what you mean

Corrosive
09-03-2011, 06:19 AM
I can't get your link to load. Can you check it please?

dreamDUDE
09-05-2011, 12:45 AM
Never mind, I wound up just going into my code and made an overlapping object transparent.

I figured that was the issue and I was right, thanks for your help on the rest of the stuff!