View Full Version : upload issue (yes I read previous posts)

07-21-2011, 07:43 PM
I have checked and double-checked my settings. They are all correct as is my PW. I have contacted my admin and he says it's all correct and the server is OK. He must be an intermediary though because he said that maybe I need a secure FTP now when I didn't a few months ago.

I have not downloaded any ftp software, but I see that filezilla is recommended. I just thought before I do that I'd see if there were something I could fix in DW. It's so convenient to use. I can't seem to upload more than one attachment to this forum so I'm putting up the DW settings window for my site. The error window basically says: ftp error occurred, cannot make connection to host ... may be one of ... following. I am OK on all of these. The only one which seems weird and I tried to follow it but when I went back in to edit settings, my change was gone so I prob'ly didn't do it right. It was re: non-standard post... use ";" after host name.

I'd appreciate any advice. Thanks a lot, Clare

07-21-2011, 08:14 PM
Try unchecking the Passive FTP and/or Performance options.

What version of DW and OS are you using?

07-21-2011, 08:29 PM
OK, I will try that. I did already get filezilla to connect but not uplod new site folder...

I have Win7 and DW CS5 -- just got it a few months ago but this is first use for connecting.

Crud, tried both those things; same error window. I need to get this up; it's been over a week since I said I'd do it (it's for family and you know how well they know how to torture siblings!). So, I figure I'll use filezilla since at least it connects. I've been reading their tutorial and I can't find or I'm missing/misunderstanding what they say regarding uploads. I can get stuff into the queue, but it's just not up there.

OK, maybe I need to read forum rules better. I'm surprised the the allowed max size of uploads. Anyway, I can't upload my firezilla window, but it basically says "successful" but doesn't show my new folder in the directory. Aarrrgh.

I truly appreciate the time you take to help out. I read your posts with the last couple upload threads. Thank you, Clare

07-21-2011, 09:20 PM
Well, I have been successful in loading pages but not to the right directory. It won't take the whole folder. Maybe it just won't. I'm going to try to make a new folder (must be possible) and see if I can select that for loading into. I'm still a bit confused how this works having used Fetch or DW3 for years. But no mac anymore LOL.

07-22-2011, 12:17 AM
Filezilla is working for me. Took me a bit to figure out it's as simple as drag and drop since the queue and transfer was just dumping them images and all as if they were index pages. But the drag n drop worked. As for DW, it doesn't respond to anything I check or uncheck. I'm wondering if I have a firewall stopping it. Back to the detective work. Tx JC for your help.