PDA

View Full Version : Displayed incorrectly in IE


Kenneth
07-14-2011, 05:38 PM
Hey Could anyone please help to check why my website "About Us" page is not displayed correctly in IE but its ok in Firefax and Chrome? the web address: www.majorityco.com (http://www.majorityco.com)

Kind regards

Kenneth

domedia
07-15-2011, 12:38 PM
It should have something to do with the layout made with tables.

Anyone?

johnMoss
07-21-2011, 04:10 AM
Define not displaying correctly... Loads equivalent for me...

sweetpea11
07-22-2011, 03:03 PM
I viewed it in Firefox & IE6. Other than the colors being off, it looked similar. The main things I noticed in IE6 was the blue boxes around the PNGs (which I have the same issue so good luck with that) and you have red borders around your links, so you might want to double check your code on those. IE6 also took longer to load your video than Firefox, but not an upsetting amount of time. I noticed because I was looking for bugs, you know?

websleeper
08-08-2011, 07:43 AM
You need to define in which versions of browsers you checked. Always it's good to use latest... your visitors will do! Then you should start looking for differences in css layouts.

Corrosive
08-08-2011, 11:50 AM
Always it's good to use latest... your visitors will do!

If only that were true *sigh*. Still far too many people on IE 6 to 8 to make a statement like that I'm afraid.

designer_282
09-06-2011, 08:11 PM
First off, nice site. Secondly, what version of IE are you running?

dbepp
09-12-2011, 08:15 PM
The main things I noticed in IE6 was the blue boxes around the PNGs (which I have the same issue so good luck with that)

Doesn't
a img { border: none; }
work?
You're going for the picture, not the link.

Also, have you tried giving it a class of its own?