PDA

View Full Version : When open the site password is requested


dolftek
06-20-2011, 07:13 AM
I coudn't understand how it has done. Suddenly the site is (http://www.serhantavas.com) requesting password when you click to left menu items.

Is there anybody has any idea?

Corrosive
06-20-2011, 07:17 AM
Looks like a .htaccess issue to me. Is there a file in your root folder called .htaccess?

dolftek
06-20-2011, 07:24 AM
No but there is another cut is that it has happaned when i connet to remote server with Dreamveaver.
Might it be reason ?

Corrosive
06-20-2011, 07:25 AM
I'd speak to your hosting company if I were you.

edbr
06-20-2011, 07:37 AM
it didnt ask nme for one

Corrosive
06-20-2011, 10:02 AM
Did you try clicking one of the links Ed?

edbr
06-23-2011, 12:54 AM
no i didnt see that

edbr
06-23-2011, 01:00 AM
if you try the bottom links then no problem. the prob arrises as the menu links are all to frames. if you transpose the links to the address bar the frame appears.
best idea id have is dont use frames

dolftek
06-23-2011, 06:56 AM
Yes edbr, you are right. The problem is on the menu link, not top menu or bottom.

But there is another sign that is if you use different browser, different left menu item requests password, others not. It's changable according to you are using browser.

edbr
06-24-2011, 04:20 AM
if the browsers are different i would guess that its browser support for frames. Frankly as frames are the toys of the antichrist i have no knowledge of them i would never use them personally

dolftek
06-24-2011, 07:44 AM
Ok, i won't use frame, but what can i use instead of it.

domedia
06-24-2011, 02:39 PM
Ok, i won't use frame, but what can i use instead of it.

Nothing. You're going to move from building a page from several HTML pages, to one HTML page. Like all the other pages on the web 8)