PDA

View Full Version : Code is displayed online instead of content


JDuaine
05-28-2011, 08:14 AM
I began using Dreamweaver CS5 today... I started off by trying to edit my already existing website (www.jasonduaine.com). My index page consists only of an image and a link to the "home" page, so I decided to mess around with this page before I moved on to pages with more content. I connected to my Lunarpages server via FTP, and everything set up nicely. So, I added a few words to the index page and went to publish it (just to test if the changes went through) and when I viewed the index page in Chrome and Safari, nothing but the code showed up. I searched Google and YouTube for some tips on how to solve this problem, I imagine it's a pretty simple issue, but I don't know where to begin.

Does anyone know how to fix this?

d a v e
05-28-2011, 11:19 AM
check your code for mistakes - there's something messed up - maybe a closing tag missing or something

if you're still stuck then post all your code here (normally prefer a link but your code is not viewable in firefox - it's all meaningless charcaters)

johnMoss
05-28-2011, 01:05 PM
The most basic of a fundamental html sequence are missing from this page. I assume you somehow managed to delete whatever it is you had?

mangofreak
05-29-2011, 04:47 AM
probably you copied the code to dw in code view and posted it as is. It seems your code has been mixed up badly. there is no html closing tag. there is an iframe and other things. It says that the code generator was arachnophilia.

I don't know but I thing you need to clean your code up for it to work properly.