PDA

View Full Version : FTP Uploading From Dreamweaver Issues


uneek78
05-20-2011, 03:05 PM
I am uploading from Dreamweaver for the first time. It connected to the server. But after everything finished nothing showed up on my website. So, I call godaddy and she says one of my problems is that my webpages have capital letters and linux doesn't understand that. Basically saying instead of:

Index.html

I should have:

index.html

Well, that really sucks, because I don't know why they're all capitalized, or why it even matters. What do I do? Is there a setting I chose incorrectly to be cursed like this? And if there is a setting that fixes this how am I going to move this website over into the other setting????????? :confused:

uneek78
05-20-2011, 03:07 PM
This sounds stupid!!!! I've been uploading websites all year and never had this issue and nobody ever said this before.

uneek78
05-20-2011, 03:39 PM
Okay, they were right and I was able to lower case the 'i'. But how do I make dreamweaver not capitalize this?

domedia
05-20-2011, 04:09 PM
Dreamweaver does not make the file names. You do. 8)

uneek78
05-20-2011, 07:48 PM
How dare you blame me! Lol! Just kidding. Good point! Back to the drawing board!

uneek78
05-20-2011, 07:51 PM
I keep trying to lowercase it and it upper cases it again. Do you think that is because that's how I originally created it?

domedia
05-20-2011, 08:38 PM
Can you explain how you try to rename it? DW/Win explorer/ whatever :)

Adobe_Carey
05-25-2011, 02:03 AM
What version of Dreamweaver are you using?

Does the FTP log show anything (i.e. go to Site > Advanced > FTP Log) after you try to upload your files to the server?

mangofreak
05-25-2011, 02:24 AM
As much as I like Dreamweaver, I have never found it's FTP the best, but it does work. However, in your case I would suggest you to use something like Filezilla to upload your files and see if the files still get capitalized. If they don't then you can at least say that it is DW. and you can narrow the search.

TSG
05-28-2011, 08:06 PM
The most logical suggestion I have is make a copy of your entire site, and change each title to reflect old-school,_25_character_dos_conventions. (no spaces.) IF it is capitalizing the first word, as per a sentence, then begin typing in duplicate, then erase: Tthis_is_a_test. <<T/-delete.

I discovered this same server disparity when sending files from PageMill, via an older Mac. the resulting files read precisely what we see when the keyboard is not set for the proper language on a download.

When you go to your server is there a choice of setting the default language? (My only available choice at Joomla is "British English.")

TSG
05-31-2011, 06:59 PM
I just figured out how to upload, via SFTP. (Hope I can repeat this again tomorrow) Cyberduck for Mac helped a lot. Also, I had to delete Joomla (OpenSource/PHP stuff,) as this was a redundant layer and my host is now using 'cPanel.'

At least the first page looks exactly like I want, (minus the elastic centering!)

http://www.chezkiva.com/