PDA

View Full Version : I've lost my "Insert Hyperlink" dialog box, help!


jenpen
05-18-2011, 03:08 AM
Hello,
Until yesterday, if I selected some text (in code or design view) and then selected Insert > Hyperlink, a dialog box would come up. Today, the text I selected just gets converted to a "#", and no dialog box. I have to use the Properties Inspector instead.
Same if I try to use Insert > Named anchor.
What could have caused this? I'm using CS5.

johnMoss
05-18-2011, 07:19 PM
Can't figure out why, unless you were in there playing around, but sounds like your preferences have been changed. Up top, click on EDIT, then down at the bottom find "preferences", then choose the "General" category. In there you see two sections; under the second one "editing options" , the first checkbox is 'show dialog when inserting objects'. Make sure it's checked, my guess is right now it's not, & if so, problem solved...

jenpen
05-19-2011, 12:29 AM
Thank you so much - solved!
I certainly did not change that preference, so I'm mystified about why it happened.

johnMoss
05-19-2011, 02:34 AM
I can't remember the name of those evil little trouble-makers in "Dead like me"..... They did it:mrgreen:

edbr
05-19-2011, 03:08 AM
gravelings

johnMoss
05-19-2011, 03:13 AM
ah yes... horribly maligned & misunderstood miscreants... those guys.... thank you...

edbr
05-19-2011, 03:19 AM
i miss Daisy Adair personally. sad isnt it?

johnMoss
05-19-2011, 04:02 AM
Hey!! No whining if you're gonna be down there in Bali... Go diving... I have 2K in equipment sitting in my attic. waa....!! (Translation... dude, I'm jealous)

edbr
05-19-2011, 04:30 AM
keep telling my self that , i havent dived in about 2 years or more..

domedia
05-19-2011, 02:48 PM
Can you make sure the 'gravelings', whatever they are, are blocked through the .htaccess file?