PDA

View Full Version : Spry tabbed panel created in Dreamweaver gives me error when I validate it why?


chiqui
05-05-2011, 02:22 PM
I created a Spray Tabbed Panel in Dreamweaver and when I validate the code it gives me errors. I don't understand why since all the code was generated by Dreamweaver. Can someone help me with this?

chiqui
05-05-2011, 02:24 PM
Please Help!!!

domedia
05-05-2011, 03:04 PM
Hi Chiqui, You have to give some information for anyone to have any idea about what your errors are.

chiqui
05-05-2011, 06:28 PM
ok, I'm attaching the code to this reply. I'm very surprise I'm getting all these errors and the page looks different on all the browsers (Safary, FireFox and Chrome I couldn't find a version of IE for Mac). When I tried to validate the code with the W3 validator and the Dreamweaver validator its telling me there are errors on the code Dreamweaver generated. I'm very confused and running out of time since I have to submit this project by next week Please help!!!

domedia
05-05-2011, 07:30 PM
DO you have a link?

chiqui
05-05-2011, 08:54 PM
DO you have a link?

No, the page is not online yet? Do you need all the files?

domedia
05-05-2011, 10:45 PM
Nope, I just need a link. If you can put your project somewhere temporarily, it should be pretty easy to look at.

chiqui
05-06-2011, 02:49 PM
could you suggest a place for me to upload the files temporarily for free. thank you.

chiqui
05-06-2011, 03:42 PM
the only place I could think of is DropBox but inorder to share the files with you I need an E-mail account.

domedia
05-06-2011, 06:10 PM
Just upload the files to your website somewhere which is not linked in from anywhere, and share the link in here. The best and easiest way for anyone here to troubleshoot your website, is just to put the working website up so we can look at it.

chiqui
05-07-2011, 12:11 AM
ok! I was finally able to upload the files. please go to newlanguage.startlogic.com/test Login is "login" Password "open123" the animations on the front page should be on the left under the logo and the links to the animation are where they are supposed to be. when I validated the code i gave giant list of errors on the code Dreamweaver generated when I created the Spry Tabbed Panels. i tried to fix it and made a mess specially on the from page and even when everything was where it was supposed to be in the front page the animations on the spry would be out of the main table if I open it with Chrome. I hope you can help....
thank you!!!