PDA

View Full Version : Dreamweaver Tme Fault


William
03-31-2011, 01:51 PM
I have discovered that since the automatic time change (27 March 2011) any images I have inserted into my dreamweaver image folder will not show in HTML Local, WED Internet Explorer or even display in the Design page when entered into the code. Can anyone help me as how to rectify this problem.

DWcourse
03-31-2011, 10:19 PM
I don't see how the time change could affect your images. It may be a coincidence did you change any folder or disk names?

William
04-01-2011, 06:56 AM
Thanks for your reply.
I haven't change any name or disks just done my usual. I am going to try splitting my image folder to see if that helps. I have done verything I cna think of even joined a few chat rooms but as of yet can't find the problem.
Regards

edbr
04-01-2011, 07:03 AM
can you show an example of one of your link to the images, i cant see how a time change can affect it either though

William
04-01-2011, 07:32 AM
Thanks for answering.

<input type="image" src="http://www.oaktreecity.co.uk/Images/Add_to_Cart.jpg" border="0" name="submit" alt="PayPal - The safer, easier way to pay online." />

<input type="image" src="http://www.oaktreecity.co.uk/Images/AddtoCart.jpg" border="0" name="submit" alt="PayPal - The safer, easier way to pay online.">

These are two different images one larger that the other.

edbr
04-01-2011, 07:53 AM
The requested URL /Images/AddtoCart.jpg was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


the file is not onsite in the path you gave

edbr
04-01-2011, 07:54 AM
in fact if you look here http://www.oaktreecity.co.uk/Images/
it shows all the images in that folder and indeed it is missing.

William
04-01-2011, 08:36 AM
Thanks for answering.
I have seen that before but what I don't understand it is in the same file in dreamweaver as all the other images. I have inserted another three images in the file as a trial and they also do not show. inwww.oaktreecity.co.uk/Images
I can even drag them into the design page and see them there. Is there something wrong or am I thick?

I have to go to the Docs now but will be back in a couple of hours.

edbr
04-01-2011, 08:45 AM
link them relatively as in Images/AddtoCart.jpg.
also if you add a blank page named index.html it will stop your images being listed ( if you dont want them to be of course

edbr
04-01-2011, 08:46 AM
just a thought. make sure the images arent hotlinked protected , I once had that and it made me crazy for days trying to work it out