PDA

View Full Version : Dreaweaver


William
03-31-2011, 08:51 AM
I have 360 images in my Dreamweaver Image folder but some of them wont show up in HTML (Inernet Explorer). Entering them in Code veiw only shows a grey square on the design page insted of the image. Can anyone help.

Corrosive
03-31-2011, 08:55 AM
Care to share any more info than that? Are you looking in IE locally or on the web? How are you inserting your images? Some offending code might also help.

William
03-31-2011, 09:35 AM
I can insert the image by drag and drop but they wont show up in IE locally or on the the web

Fisr discovered the problem when trying to insert a paypal button. I have a button in the same file that does work but my lateset images do not work.

Can you help or know someone that can gie me advice?
TA

Here is the code that appears in IE instead of the image.

<link rel="stylesheet" type="text/css" href="ErrorPageTemplate.css">






<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">







<title>HTTP 404 Not Found</title>







<script src="errorPageStrings.js" language="javascript" type="text/javascript">



</script>



<script src="httpErrorPagesScripts.js" language="javascript" type="text/javascript">



</script>



</head>

William
03-31-2011, 10:04 AM
Hi,
I am new to this so I don' really know how this works.
I edited my last post but don't knw if you picked it up.
Anyhow Images do not show in Local or on the web.
TA
Code below:
<link rel="stylesheet" type="text/css" href="ErrorPageTemplate.css">






<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">







<title>HTTP 404 Not Found</title>







<script src="errorPageStrings.js" language="javascript" type="text/javascript">



</script>



<script src="httpErrorPagesScripts.js" language="javascript" type="text/javascript">



</script>



</head>

Corrosive
03-31-2011, 10:30 AM
The '404 Not Found' isn't a good sign. It means that the page you are trying to find is not where you have said it is. I'd suggest finding the HTML file in your site folder and clicking directly on that but it sounds like you have a LOT of learning to do yet. I'd suggest a course http://dwcourse.com/ or a good book http://www.dreamweaverclub.com/books/ to get you up and motoring.

William
03-31-2011, 10:43 AM
Soory to keep bothering you:
Strange thing is Clicking on the HTML file gives the same result. It as if Dreamweaver doesn't recognise the file in the Folder.
The image required is in the correct folder and file as per the other images.
It is only the images I have saved there recently that do not show in IE local, WED or on Dreamweaver design page or the reset are OK. It beats me how some files in the same folder are OK and others are not.

I agree I need much more than a lot of learning. I did a Lynda course but that certainly did not cater for this particular problem. I also did a course on dreamweaver at the college but that also didn't cater for this problem. They courses I did were more on Site Building than programming.