PDA

View Full Version : Iframe in spry tabbed panels


jimpeachey
03-22-2011, 09:49 PM
I have been trying to use iframe to display selected images inside a spry tabbed panel. All is well on the first tabbed page, it all works fine. The problem i have is that i cant get the images to appear in the iframes on the other panels. The code and syntax is the same, i have made sure the iframes have different names and where possible i have copied and pasted code to ensure continuity throughout. anyone know of any reason why this shouldnt work?

Thanks

digger
10-31-2011, 06:17 PM
Did you get this to work, I am having the same problem

domedia
11-01-2011, 12:44 PM
The problem with these kind of posts is that it is near impossible to answer them. It's like like calling a car mechanic and saying your car won't start. :-(
He's gonna say for you to bring it in to have a look at it, and we're going to say to post a link so we can look at it.

.

jimpeachey
11-03-2011, 07:06 PM
My problem was one of stupidity! I created the frame and also created pages that would be displayed, the idea was to put images on these pages, what i did was actually display the blank page and not the images; it all worked fine but i just couldnt see it! sorry it wasnt more technical than that but i once i linked to the pages with images on i was fine.

edbr
11-04-2011, 01:13 AM
He's gonna say for you to bring it in to have a look at it,
but mr Mechanic my car wont start ??

domedia
11-04-2011, 12:57 PM
oh.. hmm. yeah tow it in :)