PDA

View Full Version : problem with templates


rwortmann
02-15-2011, 10:19 PM
I have uploaded a site with 6 pages (test) and have them all 'linked' with a template. however when i uploaded all the pages appear as the same... including text etc. has anyone come across the same problem? www.vote-ireland.com:roll:

edbr
02-16-2011, 01:57 AM
is the text/content in an editable region?

rwortmann
07-18-2011, 08:22 PM
no it's not. but the text is not so much the problem. the styles are not showing any format what so ever. (like the navigation bar).

here is th html:
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Center point home page</title>
<link href="css/Styles.css" rel="stylesheet" type="text/css" />
</head>
<body>
<!--Division tags container, top, navigation, header, left column, right column, footer -->
<!--container TAG -->
<div id="container">
<!--top TAG -->
<div id="top">
<table border="0" align="left" id="top_table">
<tr valign="top">
<th width="223" align="left" scope="col"><img src="Images/Logo/ei-image 55.jpg" width="174" height="55" /></th>
<th width="171" scope="col">


</th>
<th width="136" scope="col">

</th>
<th width="286" scope="col">&nbsp;</th>

<th width="142" scope="col">

<!-- Begin of weather script -->
<script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=whteYell&logo=0&zipcode=EUR|IE|EI006|DUBLIN|&lang=uke&size=7&theme=green&metric=1&target=_self'></script>
<div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: #FFFFFF;' >
<p><a style='color: #FFFFFF' href='http://www.accuweather.com/world-index-forecast.asp?partner=netweather&locCode=EUR|IE|EI006|DUBLIN|&metric=1' ></a></p>

<!-- End of weather script -->

</th>
</tr>
</table>


</div>
<div id="Navigation">
<ul>
<li><a href="index.html">Home</a></li>
<li><a href="Schedule.html">Schedule</a></li>
<li><a href="Gallery.html">Gallery</a></li>
<li class="last"><a href="Login.html" class="last">Login</a></li>
</ul>
</div>
<!--Header TAG -->
<div id="Header"><img src="Images/Logo/top_logo.gif" width="980" height="125" /></div>
<!--LeftContent TAG -->
<div id="LeftContent"><p>Some relevant quick links:</p>
<p><a href="www.london2012.com"><img (http://hockey.de/VVI-web/default.asp?lokal=&amp;menue=/VVI-web/menue-events-em2011.asp&amp;innen=/VVI-web/EM/2011/News.asp&amp;version=EN) src="Images/london2012.gif" width="100" height="111" border="0" /></a></p>
<p><a href="

edbr
07-19-2011, 01:57 AM
the pages are different so im not sure what the problem is

DWcourse
07-19-2011, 06:22 AM
I think he asked a question about the styles in a separate post and got that straightened out.