PDA

View Full Version : Having a problem attaching dreamweaver files to send through e-mail


Chelle
12-03-2010, 07:39 PM
can someone please help. i've been trying all day to e-mail my boss a site i created in dreamweaver. I successfully attach the folder with the index.html file and its corresponding images. however when i click on the index.html file to open in my browser all the text appears but no media or images! how do i fix this? what am i doing wrong?

any help is greatly appreciated!
thanks!:grin:

Ricky55
12-03-2010, 07:55 PM
It will just be the paths to the images that are wrong.

Just have a look at the code in a text editor or Dreamweaver's code view.

If your images are in a folder called images then the image code should look like this


<img src="images/yourFile.jpg" alt="" width="TBA" height="TBA" />


If the images are just in the same folder as the index.html then the code should look this


<img src="yourFile.jpg" alt="" width="TBA" height="TBA" />


My guess is that the link will be something on someones hard drive such as

img src="mydocuments/pictures/image.jpg"

Chelle
12-03-2010, 08:36 PM
thank you for the reply. i checked and the image tags are correct, but im still having no luck with the images appearing after its been sent through email.

im so confused :(

any other suggestions??

edbr
12-04-2010, 12:04 AM
well it should, you sent the entire folder , did you send as a zip file and diid your boss extract all the files?
if yes can you post an example of your code for the image source

Chelle
12-04-2010, 12:46 AM
i finally got it to work! thanks guys!