PDA

View Full Version : Can't preview site in browser


cs3
12-01-2010, 01:58 AM
When I try to preview my site in any browser I get an error message 404.3 - Not Found. What does it mean?

cs3
12-01-2010, 02:13 AM
I'll post the code if that helps

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!-- TemplateBeginEditable name="doctitle" -->
<title>Untitled Document</title>
<!-- TemplateEndEditable -->
<style type="text/css">
<!--
body {
background-color: #6262FF;
}
-->
</style>
<!-- TemplateBeginEditable name="head" --><!-- TemplateEndEditable -->
<script src="../Scripts/AC_RunActiveContent.js" type="text/javascript"></script>
</head>

<body>
<table width="100%" border="1">
<tr>
<td height="150" colspan="2" valign="top"><img src="../Header.gif" alt="Header" width="970" height="150" /></td>
</tr>
<tr>
<td width="256" height="378" valign="top"><table width="100%" height="345" border="0">
<tr>
<td height="61" valign="top"><a href="../forside.htm"><img src="../Forside.gif" width="250" height="60" alt="Forside" /></a></td>
</tr>
<tr>
<td height="60" valign="top"><a href="../nyheter.htm"><img src="../Nyheter.gif" width="250" height="60" alt="Nyheter" /></a></td>
</tr>
<tr>
<td height="60" valign="top"><a href="../bli_medlem.htm"><img src="../Bli_medlem.gif" width="250" height="60" alt="Bli_medlem" /></a></td>
</tr>
<tr>
<td height="60" valign="top"><img src="../Bilder.gif" width="250" height="60" alt="Bilder" /></td>
</tr>
<tr>
<td height="60" valign="top"><img src="../Filmer.gif" width="250" height="60" alt="Filmer" /></td>
</tr>
<tr>
<td height="61" valign="top"><img src="../Gjestebok.gif" width="250" height="60" alt="Gjestebok" /></td>
</tr>
</table></td>
<td width="710" height="600" valign="top"><!-- TemplateBeginEditable name="Innhold" -->Innhold<!-- TemplateEndEditable --></td>
</tr>
<tr>
<td height="85" colspan="2" valign="top"><div align="center">
<p align="center">Denne siden er utviklet av meg - 2010</p>
<p>Alt innhold er beskyttet. Kontakt oss</p>
</div></td>
</tr>
</table>
</body>
</html>

I really don't understand why it's not working, it worked before.

edbr
12-01-2010, 02:25 AM
what is the path in the browser?

cs3
12-01-2010, 02:56 AM
you mean the url? it's http://localhost/NOAH/midlertidig.html But I've found out now that's it's most likely a problem when I link picturebuttons to different sites on the template. But I can't understand it, I have all the html-files in the same folder and also the pictures. So why is it not working?

cs3
12-01-2010, 02:59 AM
Nevermind, I've found out the problem.

DWcourse
12-01-2010, 03:20 AM
You should consider sharing your solution in case other folks have the same issue.