PDA

View Full Version : private messaging


yorkshire carper
11-08-2010, 07:01 AM
How do I get private messaging enabled?
Craig

edbr
11-08-2010, 07:15 AM
you cant. it has been disabled site wide