PDA

View Full Version : Background Problem


Tremolo
11-04-2010, 06:57 PM
Hello guys. I'm new to this site. To be completely honest I joined because I thought their might be people here willing to help me out with learning Dreamweaver if that sort of thing is condoned here. I've been watching a ton of tutorials and they have been very helpful most of the time but sometimes I have little random problems that they don't cover.

I was watching this tutorial on YouTube where this guy is basically showing how to make an entire website from scratch using Dreamweaver. I was doing well copying what he was doing until he got to the point where he added a background to his page. I did the same thing but my background only covers half of the browser (Yes, I did repeat along the x axis). I've tried all sorts of things to fix it, I think I might have even messed something up when I tried changing the window sizes in the properties.

I'd appreciate any input I can get =)

Here's a link to my problem.

http://i60.photobucket.com/albums/h38/qwez/PS.png

Here's a link to the tutorial. Skip to about 4:00

http://www.youtube.com/watch?v=hBWiS6soZfs

Corrosive
11-04-2010, 07:12 PM
Did you apply the background colour as well as the image?

Tremolo
11-04-2010, 07:23 PM
Did you apply the background colour as well as the image?

:: Face-Palm:: No...I didn't. That was the problem. Thank you very much.

Corrosive
11-04-2010, 07:34 PM
http://images.blippitt.com/wp-content/uploads/2009/03/homer-doh.jpg