PDA

View Full Version : My online site is not updating from my DW


nwcountry
10-07-2010, 08:04 PM
Now the site is working:( It works sometimes and sometimes it doesn't. I don't think I would recommend Ipage after this.


files I upload.

My site is http://oregoncranberryprocessors.com

I have gotten all my code checked in DW and followed instruction on doing a template, building each page using that template. Making certain regions editable etc. Then I linked all the menu buttons to the proper pages. When I "put" all my new files into Ipage filemanager, they show up. And when I look into the individual files, they have the right code. But when I go to view my website, it's still showing "#" that null value where my URL's should be.

Can anyone help me figure this out. I am sure I am just missing something, besides a few marbles.

Thanks in advance for any help that comes my way, Denise

edbr
10-08-2010, 01:10 AM
try refreshing your browser before trying anything else

nwcountry
10-08-2010, 01:18 AM
Thank you, it actually updated finally. I guess nothing is going to go off without a hitch since I am a beginner. I want it all to be perfect 1st time around:) I sure appreciate the help I get here. Maybe when I know the answer to some DW questions, I can help out. Be nice to be on the other end ;) But hey, every time I think I figure things out, then they change the questions.

Have a great evening, if it's evening in Bali? Wow, that would make a great song!

Denise

try refreshing your browser before trying anything else

edbr
10-08-2010, 02:16 AM
its morning and im pretty sure there is a track called that by Balalwan the most amazing guitarist to come from here :)