PDA

View Full Version : Images show up in DW but not in Browser


the credible
09-29-2010, 01:01 PM
I have imported an image to DW that I created in FW. I have sourced it to my image folder and it works fine. It is visible in DW in design and Live view and also in my browser.

Howeve, I have imported a second image using exactly the same methods and sourcing but it will not show in my browser. I am very confused.

Please help, what is it that is wrong....

This is the code for the second image:

<p><img src="images/line break.jpg" width="960" height="5" alt="line break" longdesc="images/line break.jpg"></p>

I am a rookie and I ned some help I am getting very frustrated!

this is all my code so far:

<html>

<head>
<title>THE CREDIBLE</title><meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1"><style type="text/css">
<!--
body {
background-color: #000;
}
body,td,th {
font-family: Verdana, Geneva, sans-serif;
color: #FFF;
font-size: 12px;
}
a:link {
color: #06C;
}
a:visited {
color: #063;
}
-->
</style></head>
</html>
0
<html>
<head>
</head>

<body>
<div align="center">
<center>

<table width="824" height="379" border="1" cellpadding="0" cellspacing="0" bordercolor="#000000" id="AutoNumber6" style="border-collapse: collapse; border-width: 0">
<tr>
<td width="819" height="79" valign="top" bordercolor="#000000" background="forest-top.jpg" bgcolor="#000000" style="border-style: none; border-width: medium"><table width="100%" border="0" cellspacing="0" cellpadding="15">
<tr>
<td width="90%"><img src="images/TITLE 3.gif" width="403" height="81" alt="The Credible" longdesc="/images/TITLE 3.gif"></td>
<td width="90%">&nbsp;</td>
</tr>
</table></td>
</tr>
<tr bgcolor="#666666">
<td height="52" colspan="5" align="left" bgcolor="#000000" style="border-left-style: none; border-left-width: medium; border-right-style: none; border-right-width: medium; border-top-style: solid; border-top-width: 1; border-bottom-style: none; border-bottom-width: medium"><blockquote>
<p><img src="images/line break.jpg" width="960" height="5" alt="line break" longdesc="images/line break.jpg"></p>
<p><strong>Perched in the cramped up luggage rack with hyper French girls packed like strawberries, close enough to retch at my weekend's stench, creasing with laughter in their o-so-sweet tongue; I am not screw-facing as I first predicted on my journey to place of bed.</strong></p>
<p><strong>Half a minute earlier, the prospect poisoned my mood to the point of saturation. But, the MASSIVE 'mutha-****er-get-up-off-your-ass' to jump-and-sway-and-swing feeling I got from Friction's 'Life Cycle', induced that &quot;I'm loving it so don't bother me with your shit!&quot; face on. The light melodic bass complements the beautiful vocals with rapid energetic drums, giving me that 'flick your wrist with a finger pointed in the air' action. It comes more easily than the one from Saturday night. </strong></p>
<p><strong>The only downside to my situation was the positively non-tenable train ceiling. Whose purpose of said moment, was to impose upon me a strict statement of 'Oi nut-job, calm yourself before you embarrass your gangly entity to the entire carriage. I was awarded a knobbly lump on my head. I forgive you 'Life Cycle'.</strong> </p>
<p><strong>Get to know <a href="http://www.youtube.com/watch?v=8rKLVZkSmUs" title="Life Cycle Friction">'Life Cycle' by DJ Friction</a>. Big tune. </strong> </p>
<p>&nbsp;</p>
</blockquote> </td>
</tr>
<tr>
<td width="819" style="border-bottom:1px solid #000000; border-left:1px solid #000000; border-right:1px solid #000000; border-top-style: none; border-top-width: medium; " align="center" colspan="5" bgcolor="#999999" height="1">
<p style="margin-top: 3; margin-bottom: 3"><b>
<font face="Verdana" size="1" color="#FFFFFF">Copyright 2010 justincredible. All Rights Reserved.</font></b></td>
</tr>
</table> </td>
</tr>
</table>

<div align="right"></div>
</center>
</div>
</body>

</html>

Corrosive
09-29-2010, 02:24 PM
Firstly check the image is uploaded and then maybe try using an underscore in the file name rather than a space. line_break.jpg

the credible
09-29-2010, 04:10 PM
The image has not uploaded to my main directory. I do not understand why though. The previous image has uploaded fine and I did nothing different from this one.

Corrosive
09-29-2010, 04:23 PM
Just synch your site again.

the credible
09-29-2010, 04:37 PM
Thank you it has worked now!

the credible
09-29-2010, 04:38 PM
I have one more question, I am trying to get text to wrap itself around images or just appear next to an image so that it is not either on top or underneath the image.

Any advice for that one? I guess I could just build the image with text attached in FW but i worry that this will prevent search engines from reading the text?

Corrosive
09-29-2010, 04:48 PM
Go here; http://corrosiveonline.co.uk/tutorials_css_floats_for_layout.php and look at demo five. Hope it helps.

Corrosive
09-29-2010, 04:49 PM
I guess I could just build the image with text attached in FW but i worry that this will prevent search engines from reading the text?

And you are right. This is a bad idea :)