PDA

View Full Version : Google maps in html problem?


Abbica
09-23-2010, 10:33 AM
Hi, Sorry put this message in the wrong forum earlier.
I was just wondering how to insert google maps into html. I copied the code from the google maps and I think there is a problem with it as it doesn't view properly, am I doing this correctly or can you see a problem in the code at all, thanks for any advice.
Here is the code:

<div id="ContactH1">Fitzwilliam street, </div>
<iframe width="425" height="350" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="

gentleone
09-23-2010, 10:55 AM
If the iframe in your code is how you past it here then you miss a bit, yeah.

Abbica
09-23-2010, 11:00 AM
Thanks for the reply, no, only realised now that it is missing a huge chunk of code from where it links off. I will try and paste it again. I pasted it in there and it views but it did stop above just before the http:// link to google maps. Doe this site not paste these in. Ugh! Always something.



<iframe width="425" height="350" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="

Abbica
09-23-2010, 11:03 AM
No, it won't paste in. Don't know why. Darn!

gentleone
09-23-2010, 11:55 AM
You should use code tags!

Its better to use the 'Post Reply' button or underneath the 'Quick Reply' box to click on the 'Go Advanced' button.
You will get in another editor with more possibilities at the top. You see at the top an hash symbol (#)... click on that and then it will insert [CODE] tags. Place your code in between them.

Abbica
09-23-2010, 02:31 PM
Ok, I will insert it here[CODE]<div id="ContactH1">Fitzwilliam street, </div>
<iframe width="425" height="350" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="

Abbica
09-23-2010, 02:32 PM
Nothing is working, I basically go to google maps, go to the Link part, I either copied the html to embed in website which didn't work or I went to Customize and preview embedded map and copied that html there. It shows up with the frame, arrow pointers etc but no map behind it.

Ok, I did it there again and for some unknow reason it appeared this time. Don't ask me why??? Thank you for your help anyway,until it doesn't show up again!!!

[html]

<div id="ContactH1">Fitzwilliam street, </div>
<iframe width="425" height="350" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="