PDA

View Full Version : Dreamweaver stalls at initialaztion screen


bkjr
07-08-2010, 02:19 PM
Hi,

Long time user of DW.
I found this DW user forum during my search for clues to a weird problem I'm having.

I've used DW 1, 2, and UltraDev 4 for years.

I recently had to replace my HD and did a total fresh install of XPpro and reinstall everything else as well.

I have countless hours into googling and tinkering with this problem, and I'm stuck....


After installing UltraDev, and then attempting to start it, it freezes at the initialization screen.
Tried to un-install, re-install, also tried with NAV off (and even uninstalled NAV). Same thing.
Tried my DW 1 and 2, same thing. They too freeze at the initialization screen.

I've searched and found many threads on this same problem for new versions of DW from Adobe, and those fixes don't apply to these earlier versions due differences in the shared files / directories outside of the program itself.

I've tried some other fixes related to the newer version, applied them in like to the older versions, no help.

I downloaded the updaters for 2 and UltraDev, no luck there. The updaters installed fine, but didn't fix my problem.


I finally decided to try safe mode, same problem.
While in safe mode, I tried my admin XP user account, AH!!! DW starts!!!

Back to normal start up and in the admin user account, DW Starts!!!!!
I found a clue....


So back to safe mode, since there are sooo many less things loaded, to see if I can spot something different in services and DLLs that are loaded, and I really can't make out any thing that stands out between my admin user and my normal user login.

I was hoping to find someone that has had like troubles, or if there is a known list of conflicting services or programs.

Being a fresh install, there isn't much loaded on this new HD - I just installed the programs I need day to day, unlike the 7 year old HD that crashed and had DW loaded and running fine..... 7 years off all sorts of stuff was in and out of that XPpro install.. tons of stuff... DW never broke.

So I'm really at my wits end, the only thing I can do now is switch between user accounts so I can use DW.

TIA, any suggestions would be appreciated.

I'm stuck editing in notepad and NVU...... HELP!!!

bkjr
07-08-2010, 08:44 PM
Ok, I read the posting rules, and believe me I spent time on and off for a few weeks trying to figure this problem out..

I feel like a noob posting the answer, but spent all today on it again after posting....

And the last thing I wanted to do was look stupid and post my own answer....

Today, found another resource, and I tried all those things, related to versions of Dlls, but nothing worked.

(PSAPI.DLL and MFC42.DLL)

There was one little blurb that went along with one dll trouble shooting steps, and spoke about problems with IE7 , and how if it's NOT the default browser, it causes problems with that DLL and DW, as well as clearing out Temp files for the browsers and Windows as you put in an older version of the .dll .

I used another tool to let me see the environment DW was creating while starting, my TEMP folder under my account, which I had in past try to rename, so it would ignore it (per new version of DW trouble shooting practice), but didn't work.

So this time around, taking a hint from the one resource, I cleared all my Temp directories through the Windows Disk clean up tool and made IE my defualt browser...
Rebooted...

DW 2 and UD4 now load in my normal account.

Put FF back to default browser, still fine...

So I post like a noob in Hopes this helps someone else..........


Praise the DW gods, I'm back working with DW and out of notepad and NVU.