PDA

View Full Version : Error on line 6? Looks fine to me...


Aeycaterna
06-10-2010, 10:11 AM
Hello,

So I ran a browser compatibility check. It came back saying there's an error on line 6. Line 6, btw looks like this:
<link rel="stylesheet" href="_css/mp2010style.css" type="text/css" />

Umm, mp2010style.css is the css style sheet I make to link to the pages in this site. AND all pages seem to be working fine when I actually open up my three browsers and look at the site.

So... what's this error about? Will I be embarrassed if I send this off to somebody to review?

Thanks for you help,
A

rico1931
06-10-2010, 01:09 PM
hmm not sure but i'm going to take a guess and say the "_" is making it come back saying its an error.. if you are trying to use the folder above I would do something like "../" instead of using the underscore.. but i'm not 100% sure.. looks right but they are always changing standards..

Aeycaterna
06-10-2010, 01:15 PM
Thanks for replying. Good to know I'm not crazy thinking that it looks alright. I appreciate the ../ suggestion. I might try it. I might leave it be. I'm going to try things out in a couple other browsers first. Then, I dunno - if it ain't broke...

rico1931
06-10-2010, 01:17 PM
don't fix it! haha i agree.. good luck!

DWcourse
06-11-2010, 03:06 AM
It's possible to get a validation error on one line because something that appears (or doesn't appear) on an earlier line so make sure you don't have an error on the line (or two) immediately before line 6.

Also, didn't the validator give you a message about what the error might be?