PDA

View Full Version : Dreamweaver issues


cadmg99
05-14-2010, 09:56 AM
I have post a dreamweaver page to my website. It has a flash cs5 swf embedded in it. I upload all file that I need to my ftp server and I get the following:

Google Chrome - The swf file and entire web page appears for like a second then goes to some web page I don't even know.

IE - The web page shows but the swf file doesn't appear. It is just a white blank spot at the top of the page.

Firefox - The web page shows but the swf file doesn't appear. It is just a white blank spot at the top of the page.

What can I do?

www.saa-inc.com

Dan:confused:

Corrosive
05-14-2010, 11:27 AM
Have you got latest flash on all those browsers?

cadmg99
05-14-2010, 12:03 PM
Yes I do, I think it's something to do with this .swf file or coding but I dont know for sure.

davidj
05-14-2010, 12:36 PM
I have had a look and this looks like its a redirect embedded in the flash banner itsself.

It looks like its happening on a key frame (30 - 60 maybe) and that you have missed a stop() action or have implemented a getURL incorrectly on a key frame

cadmg99
05-14-2010, 12:43 PM
How do I go about finding that that problem? I got this off a free web site.

thanks for your help

Dan

domedia
05-14-2010, 01:44 PM
If you don't have access to the .FLA file, you cannot change it.

cadmg99
05-14-2010, 02:28 PM
I do have the fla file...

Dan

domedia
05-14-2010, 07:50 PM
ok, that is all you need in order to edit it and generate a new swf.

Do you know Flash?