PDA

View Full Version : Why image viewer links to adobe website


silver surfer
04-18-2010, 01:33 PM
Hi,
I've just added an image viewer to my website. The only problem is, online, when you hover over it, and then click, it takes you to the adobe website. Does anybody know how to remove this automatic link to adobe?
Regards
Silver Surfer

DWcourse
04-18-2010, 02:01 PM
not without some more information

silver surfer
04-18-2010, 02:09 PM
Which information do you need?

DWcourse
04-18-2010, 02:23 PM
anything that might help someone diagnose the probem:

What image viewer did you add.
A link to the page.
Anything else you might think will help someone help you.

silver surfer
04-18-2010, 02:55 PM
Hello,
I used the standard flash one from the CS3 menu insert/media/image viewer. I've looked at the flash element panel on the right, no links showing to any urls, so not sure what else I can swith off or remove. the website is thewhitbyseagull.co.uk
thanks

DWcourse
04-18-2010, 06:03 PM
I couldn't locate and issue on that page.

Do you actually have the most recent flash plugin installed in your browser (i.e. do the image show up for you). Or are you just getting directed to the Adobe site so that you can install/update your Flash plugin?

silver surfer
04-18-2010, 07:08 PM
Thanks for helping, it's much appreciated.
The images are working great, just I don't want any ext links from the online image viewer. At the moment, it takes you to adobe.com.

DWcourse
04-18-2010, 07:15 PM
I don't see anything on the page at the link you gave us that will take you to the Adobe website.

silver surfer
04-18-2010, 07:36 PM
That is strange, the showcase on the middle left hand side takes me to adobe.com if I click on any of the slide show images. Perhaps it's just from my pc?

DWcourse
04-18-2010, 08:26 PM
No, you're right, I missed that one but I'm out of ideas.

silver surfer
04-25-2010, 09:01 PM
Hi again,
I really struggling to remove that link to the adobe website, i've looked at the code and an adobe link only appears 4 times. I understand that the flash script is downloaded from adobe, but why are there 3 links to adobe? Could one of them be the un-required link that is causing the problem?
this is the code
<script type="text/javascript">
AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0','width','191','heigh t','500','src','../slide show/whitby seagull showcase slide show','quality','high','flashvars','flashlet={imag eLinkTarget:\'_blank\',captionFont:\'Verdana\',tit leFont:\'Verdana\',showControls:false,frameShow:fa lse,slideDelay:5,captionSize:10,captionColor:#3333 33,titleSize:10,transitionsType:\'Fade\',titleColo r:#333333,slideAutoPlay:true,slideLoop:true,frameT hickness:2,frameColor:#333333,bgColor:#FFFFFF,imag eCaptions:[],title:\'the whitby seagull showcase\',imageURLs:[\'../slide show/slide show whitby seagull.jpg\',\'../slide show/The Pathway Slideshow.jpg\',\'../slide show/Argyle House Slide Show.jpg\',\'../slide show/Dillons slide show.jpg\',\'../slide show/High Tor Slideshow.jpg\',\'../slide show/The Arches Slide Show.jpg\',\'../slide show/monks haven.jpg\']}','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','flas h_component','ImageViewer.swc','movie','../slide show/whitby seagull showcase slide show' ); //end AC code
</script><noscript><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="191" height="500">
<param name="flash_component" value="ImageViewer.swc" />
<param name="movie" value="../slide show/whitby seagull showcase slide show.swf" />
<param name="quality" value="high" />
<param name="FlashVars" value="flashlet={imageLinkTarget:'_blank',captionFont:'Ve rdana',titleFont:'Verdana',showControls:false,fram eShow:false,slideDelay:5,captionSize:10,captionCol or:#333333,titleSize:10,transitionsType:'Fade',tit leColor:#333333,slideAutoPlay:true,slideLoop:true, frameThickness:2,frameColor:#333333,bgColor:#FFFFF F,imageCaptions:[],title:'the whitby seagull showcase',imageURLs:['../slide show/slide show whitby seagull.jpg','../slide show/The Pathway Slideshow.jpg','../slide show/Argyle House Slide Show.jpg','../slide show/Dillons slide show.jpg','../slide show/High Tor Slideshow.jpg','../slide show/The Arches Slide Show.jpg','../slide show/monks haven.jpg']}" />
<embed src="../slide show/whitby seagull showcase slide show.swf" quality="high" flashvars="flashlet={imageLinkTarget:'_blank',captionFont:'Ve rdana',titleFont:'Verdana',showControls:false,fram eShow:false,slideDelay:5,captionSize:10,captionCol or:#333333,titleSize:10,transitionsType:'Fade',tit leColor:#333333,slideAutoPlay:true,slideLoop:true, frameThickness:2,frameColor:#333333,bgColor:#FFFFF F,imageCaptions:[],title:'the whitby seagull showcase',imageURLs:['../slide show/slide show whitby seagull.jpg','../slide show/The Pathway Slideshow.jpg','../slide show/Argyle House Slide Show.jpg','../slide show/Dillons slide show.jpg','../slide show/High Tor Slideshow.jpg','../slide show/The Arches Slide Show.jpg','../slide show/monks haven.jpg']}" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="191" height="500"> </embed>
</object>