PDA

View Full Version : intermittant updating


colaroid
04-15-2010, 11:35 AM
I have changed my index.html file both the page title (that you see in tab for the webpage) and a hyperlink. No matter what I do it will not update. Dreamweaver thinks everything is synched. I have tried deleting my browser history and manually "putting" the file and nothing will work:twisted:

help?

Corrosive
04-15-2010, 11:37 AM
What message do you get when you try to 'put' the file?

colaroid
04-15-2010, 11:45 AM
It thinks it has put it but it is not the same as the file in dreamweaver. The source code hasn't been updated? Its like its a web browser issue but i have tried mozilla and opera and using ccleaner to remove all my temporary files etc

Corrosive
04-15-2010, 11:52 AM
It thinks it has put it but it is not the same as the file in dreamweaver. The source code hasn't been updated? Its like its a web browser issue but i have tried mozilla and opera and using ccleaner to remove all my temporary files etc

Then that is quite odd. Could you post a link and tell me what you expect to see and I'll check it from my end?

colaroid
04-15-2010, 12:16 PM
it has now updated, I used filezilla to do it manually and it seemed to work. Does dreamweaver not work well with filezilla? My page is:
http://surfaceanalysis.group.shef.ac.uk/index.html

DWcourse
04-15-2010, 01:07 PM
I'd suspect that you don't have the correct info in the Remote Info section of your Dreamweaver site definition.

Corrosive
04-15-2010, 01:12 PM
DW FTP can be a bit suspect at times. Filezilla is my FTP of choice if I have a lot of transferring to do. Glad you got it sorted anyway :)

colaroid
04-15-2010, 02:08 PM
I think I have found the cause of the problem. Each file that I have designed and then coverted into a template is not uploading properly even though I have saved it as an html file after. I have created a new file based on the template and saved it ensuring the "update when template is changed" is ticked. I am sure I have already done this but it seems to have fixed the problem anyway.

Just me being stupid, thanks all!

Corrosive
04-15-2010, 02:20 PM
I tend to give templates a wide berth nowadays. Try treading through this and see if it is something you could use; http://www.dreamweaverclub.com/php-includes.php

DWcourse
04-15-2010, 07:08 PM
You can't Save As… a template to create a new page. Even if you save it with the .html extension it won't work. You have to create a new file from the template using the File>New option or specifically apply the template to an existing html page.