PDA

View Full Version : Previews in browser ok but not on server


Dal
04-05-2010, 03:42 AM
Hi,

I am a beginner. I have completed a website in DW which previews fine on browser but after putting all the files into the public_html folder on the server it will only show index and home pages but can't find other pages in the public html folder.

This is the website www.theelegancecollective.com.au (http://www.theelegancecollective.com.au)

Please help :confused:

Dal

edbr
04-05-2010, 04:31 AM
<div><a name="empty" href="" target="" title="">Necklaces</a>
<div><a href="file:///D:/TheEleganceCollective9/GalleryNC/tecNC.html (http://www.dreamweaverclub.com/forum/view-source:file:///D:/TheEleganceCollective9/GalleryNC/tecNC.html)" target="" title=">">Classic</a></div>
<div><a href="file:///D:/TheEleganceCollective9/GalleryNE/tecNE.html (http://www.dreamweaverclub.com/forum/view-source:file:///D:/TheEleganceCollective9/GalleryNE/tecNE.html)" target="" title=">">Eclectic</a></div>
<div><a href="file:///D:/TheEleganceCollective9/GalleryNF/tecNF.html (http://www.dreamweaverclub.com/forum/view-source:file:///D:/TheEleganceCollective9/GalleryNF/tecNF.html)" target="" title=">">Freshwater Pearls</a></div>
<div><a href="file:///D:/TheEleganceCollective9/GalleryNP/tecNP.html (http://www.dreamweaverclub.com/forum/view-source:file:///D:/TheEleganceCollective9/GalleryNP/tecNP.html)" target="" title=">">Porcelain</a></div>
<div><a href="file:///D:/TheEleganceCollective9/GalleryNS/tecNS.html (http://www.dreamweaverclub.com/forum/view-source:file:///D:/TheEleganceCollective9/GalleryNS/tecNS.html)" target="" title=">">Semi-Precious</a></div>
<div><a href="file:///D:/TheEleganceCollective9/GalleryP/tecP.html (http://www.dreamweaverclub.com/forum/view-source:file:///D:/TheEleganceCollective9/GalleryP/tecP.html)" target="" title=">">Pendants</a></div>
</div>

Dal
04-05-2010, 05:49 AM
Hi edbr

Thanks for your reply.
As I said , I'm a beginner. I assume the part you have marked in red is incorrect? If so,what should it be?

Dal

edbr
04-05-2010, 06:31 AM
if you delete the red part it should be ok if they are in a folder above it will be .../ or you can reference absolutely http://your_site.com/gallery/my_page.html etc

Dal
04-05-2010, 06:34 AM
Hi edbr

Thanks very much, that worked. Sorry about the dumb questions.

Thanks again

Dal:lol:

edbr
04-05-2010, 09:46 AM
not dumb, just learning, no problem. in future check your site definitions when creating sites

Corrosive
04-05-2010, 09:49 AM
Agree with Ed. This is a great tutorial for site definition in DW; http://www.dreamweaverclub.com/define-your-site.php