PDA

View Full Version : Web hosting problems...


wolfordsworks
03-04-2010, 03:12 AM
Hey everyone,

Let me first start off by saying that web design isn't my specialty so bare with me. My issue is that my website shows up on some computers but not all. My college has a free FTP space that we are allowed to use to host our sites. I put all of my html's and files relating into the public domain folder and wah lah it works. Well sort of.....

It doesn't work on all computers. At the school it works on all of them. So at first I thought there might be some sort of local "thing" that makes them work, however I tested it on some friends computers and it worked. So far the website doesn't work on any macs, but it works on a few pcs. Again not all computers have worked.


Any thoughts would be greatly appreciated.

edbr
03-04-2010, 03:33 AM
post a link

DWcourse
03-04-2010, 06:12 AM
And besides the link, what do you mean by doesn't work and doesn't show up. They're two different things.

Do you see the pages but they don't look right or some images don't load? Or do you get a blank page? Or do you get and error message (if so what is it)?

wolfordsworks
03-04-2010, 12:22 PM
http://wolfordsworks.aisites.com/

above is the link to my site.

Hmm this is weird now it is working on my computer so I can't give you the error message. It was basically saying that the webpage doesn't exist.

If you wouldn't mind trying out the link that would be great. I just don't want to run into an issue when I actually redo the layout and update the site(really old stuff on the site...) and try to send it to an employer and their not able to open it up.

Thanks everyone.

DWcourse
03-04-2010, 01:37 PM
It says the site doesn't exist or is down. I'd suspect a configuration problem on the server.