PDA

View Full Version : IE7 problem


spazzer
03-03-2010, 07:02 PM
Hi,
I have a problem using the overflow hidden attribute with my h3 tags, everything fine in IE8 and firefox but in IE7 the tags only show clour and border behind the text and doesnt scrol across page as it should can anyone help !;-)

edbr
03-03-2010, 11:57 PM
where is this ? post a link

spazzer
03-04-2010, 06:30 AM
hi,
My site is at
www.eustonfishingclub.com and the problem page is the Reports Page, I have inserted some images and a floated left table but the table seems to dissapear at midpoint where a new p tag starts a new sentence next to it, the h3 tags in the same page only show the text then stop whereas in firefox they show correctly across the page then any overflow is hidden, can you help, this only seems a problem in

spazzer
03-04-2010, 08:12 AM
Hi,
I will try again soory for above !
My site is at:
[/URL] [url]http://www.eustonfishingclub.com/Reports/index.html (http://www.eustonfishingclub.com/)

The problem page is the Reports Page, I have inserted some images and a floated left table but the table seems to dissapear at midpoint where a new p tag starts a new sentence next to it, the h3 tags in the same page only show the text then stop whereas in firefox they show correctly across the page then any overflow is hidden, can you help, this only seems a problem in IE7 in IE6 the h3 tags just show across the whole page and continue beneath the images floated next to it !
I would really appreciate some help on this one !

Thanks Again,
NC :confused:

spazzer
03-04-2010, 10:27 AM
Hi,
I think it may have something to do with the hasLayout bug but am unsure what to do with this can anyone help !

Cheers,
Nick C