PDA

View Full Version : Problem uploading some files. Please help.


rjneuzel
03-03-2010, 05:19 PM
Ok, this might be a bit confusing as I'm not sure I understand it either.
I have created a web gallery in Photoshop cs3. I saved all the correct folders and files for that web gallery in my website folder locally on my hard drive. When I open up y index page and add a thumbnail picture and a link to the web gallery, none of the files will upload to my remote folder. If I try putting a picture from anything else or even create a different web gallery that all works fine. But for whatever reason, this web gallery won't work nor can I link to it. I've done it hundreds of times and it has always worked but now all of a sudden it won't. I am using Windows 7 and dreamweaver cs3.
I have even installed dreamweaver cs3 on a windows xp machine and moved all my files over to the xp machine and they still wouldn't upload. It shows them on the remote server, but it totally acts like they aren't there. I just can't link to them. I have deleted my site within dreamweaver and created a new one. Still no luck. I know this sounds confusing but it has always worked but now all of a sudden it won't. Any ideas? Is it a Windows 7 issue? But it's been working for months. I'm just really confused on this one.
Thanks,
Rob Neuzel

edbr
03-04-2010, 12:16 AM
not sure but check the file permissions of the image folder, I cant see why it would have changed but id still check that first

DWcourse
03-04-2010, 01:42 AM
If it shows them on the remote server, do you also see them in your local site? If not try, downloading them from the remote server to the local site.

rjneuzel
03-04-2010, 01:54 AM
edbr,
Thanks for the reply. I have checked the file permissions and the "read only" is checked. I have unchecked it and went to advanced and checked the "folder is ready for archiving" and then clicked ok and closed the window. when I come back to it the read only shows checked again. I uploaded the files again and still get the same thing. My website is at www.larryneuzelphotography.com (http://www.larryneuzelphotography.com)
I have attached a picture of the file permissions.
Thanks for your help.

DWcourse
03-04-2010, 02:01 AM
hard to see much in that image but according to the source of your page you have this:

img src="Act of Congress & Ashleigh Flynn #563/WoodSongs-Act of Congress-Ashleigh Flynn1.jpg"

The # character isn't a valid character for a uri (even if your computer allows it) so it breaks the link. As a general rule, use only letters, numbers and hyphens or underscores in file and folder names (that means you'd be better off getting rid of the spaces in the file name as well).

rjneuzel
03-04-2010, 02:24 AM
dwcourse,
Ahhh, thank you so much!!!! It worked! I will upload the others tomorrow and let you know if I have any issues.
Thank you thank you thank you. Now I can finally sleep!!
rjneuzel