PDA

View Full Version : saving template and images lost???


Roly
02-23-2010, 02:28 PM
I'm making my first template in dreamweaver CS4 and each time I try differing ways I lose two images; a logo and a id="Layer1"style. I know my InDesign but can't find problem. The logo is only a insert/image gif 4k and the id=layer is 10k. They are both stored in the local folder. I'm clicking yes to updating links, making my Insert/Editable regions, not on images (following tutorials). But when I open the template as a hmtl the logo link is in error yellow and the layer totally gone. I've read that you have to re-link but how? Has anybody any ideas what i'm doing wrong? I've searched the web, gone through tutorials and can't find any answers, thanks.

</head>
<body class="twoColLiqLtHdr">
<div class="headertitle" id="apDiv1">De verbouwingsarchitect</div>
<div id="Layer1"style="position:absolute; background-image: url(website%20fotos/gesprek%20logo%20klein.png); url(website%20fotos/gesprek%20logo%20klein.png); z-index: 2; overflow: visible; left: 700px; top: 400px; width: 287px; height: 71px; border: 1px none #000000; visibility: inherit;"right="right"" /></div>

<div id="container">
<div id="header">
<p></p>
<img src="website fotos/King Architecten.gif" width="109" height="109" alt="King_logo" />
<ul id="MenuBar1" class="MenuBarHorizontal">
<li><a href="#" class="menubold">contact</a></li>
<li><a href="#" class="menubold">king</a></li>
<li><a href="#" class="menubold">werk</a></li>
<li><a href="#" class="menubold">bureau</a></li>
</ul>
</div>

<div><!-- end #header --></div>

DWcourse
02-23-2010, 03:00 PM
Why are you using inline styles and why do you repeat url(website%20fotos/gesprek%20logo%20klein.png);

background-image: url(website%20fotos/gesprek%20logo%20klein.png); url(website%20fotos/gesprek%20logo%20klein.png);

Roly
02-23-2010, 10:07 PM
Thanks, I've deleted the repeated image and going to rebuild the inline styles with CSS