View Full Version : Filezilla stopped connecting?

01-21-2010, 09:51 PM
I have just tried to upload some new files using Filezilla and it has come up with a connection error. I have used this program many times and not had this problem before. I have tried connecting to 2 other sites and the same thing is happening.

I have attached a screenshot.

Any ideas?

01-21-2010, 10:35 PM
Are you sites all on the same server? under the same account?

01-22-2010, 08:12 AM
I'm not sure if they are on the same server? They are on different accounts though.

They are all through Streamline.net

01-22-2010, 09:41 AM
it sounds like the hoster may have changed its settings

01-22-2010, 10:02 AM
it sounds like the hoster may have changed its settings

I have contacted them and they say that it is a problem at my end. They have been able to sign in using Filezilla at there end (apparently).

01-22-2010, 04:48 PM
I'd contact them again and make them confirm you ftp settings and stay on the line until you get connected (or consider a new hosting service).

01-23-2010, 05:13 PM
I had the same problem. leave the directory info blank (the directory that its tryint to connect to on your web server)

fixed it for me

01-25-2010, 01:50 PM
change provider... I had no end of issues with Streamline...