PDA

View Full Version : Error in uploading CSS stylesheet


Astromaid
01-21-2010, 01:47 AM
I have been working my website for several years and just a week ago I started getting an error. I have tried all different things to locate the error this is what I am getting when I upload the page:

Started: 1/20/2010 9:24 PM
pastdutchreporters\pastdutchreporters.html - Put operation successful
Templates\newstyle.css - error occurred - An FTP error occurred - cannot put newstyle.css. Access Denied. The file may not exist, or there could be a permission problem.
logos\adrc_logo.gif - same - not transferred
File activity incomplete. 1 file(s) or folder(s) were not completed.
Files updated: 1
Files skipped: 1
Files with errors: 1
Templates\newstyle.css
Finished: 1/20/2010 9:24
Here is a link to a correct page: http://www.dutchrabbit.com/index.html
I have tried coding a whole new css stylesheet, this is what I am getting:
http://www.dutchrabbit.com/pastdutchreporters/pastdutchreporters.html

Any information I change uploads but the formatting does not.

I would really appreciate any suggestions.

edbr
01-21-2010, 02:35 AM
you have
<link href="../Templates/newstyle.css" rel="stylesheet" type="text/css" />

but http://www.dutchrabbit.com/Templates/newstyle.css shows no such file, seems like a path problem

DWcourse
01-21-2010, 05:50 AM
Sometimes when I've suddenly not been able to upload to a site that was working fine it's been because I've used up my disk space allotment. It's worth checking.

Also, you really shouldn't place anything except templates in your Templates folder.

Astromaid
01-21-2010, 11:59 PM
I took a few online courses but don't have any formal training. I have removed my css out of the template file. I then took out the css on the template and reloaded it, still getting the same error. I don't really understand the message about the path. Unfortunately I now have to go out of town on Saturday and won't be back until February. But I appreciate the suggestions.

Astromaid
01-22-2010, 01:11 AM
Thank you!
Evidently when I took the CSS out of the template file and reloaded it on the template, it did fix the problem. I thought I was still getting the error message, but when I checked the site, my pages are formatted.

Thank you!