PDA

View Full Version : Weird problem with Dreamweaver design View


hooko22
01-06-2010, 08:48 AM
Ok you all might have heard of the never ending problem with having what you make look just the same way in the browser.

Well thing is I have just the opposite problem and I must admitt I'm quite perplexed here. I have tried searching through forums and googling the subject and yet I can't find a single mention of the problem.

Anyway I have a simple button layout that I am making in Dream CS4 where I have each button inside of it's own div. Problem is that when I change the position of the div it goes of the screen inside dreamweaver so I cannot see it anymore and yet it appears in the correct spot in the browser, at least in IE and Firefox. I have yet to check on more. Note that the code seems just fine and seeing that I can't see the buttons in design I just work on them in code view.

My question is. Should I just ignore this? Seeing that it appears correctly in the browser? Has anyone ever had a problem with dream displaying incorrectly while the browser does a better job?

Thanks guys.

Corrosive
01-06-2010, 08:58 AM
Has anyone ever had a problem with dream displaying incorrectly while the browser does a better job?

Yes, absolutely. Design view is good but it isn't perfect by any means.

My question is. Should I just ignore this? Seeing that it appears correctly in the browser?



I would. Don't get hung up on it. You're not building for Design View after all.

Ricky55
01-06-2010, 10:39 AM
Yeah Corrosive is totally right, some of my layouts look quite badly broken to design view when they view perfectly in the browser.

I don't really use design view at all.

I just have code view open with my main browser underneath, just alt tab to the browser and hit refresh to see the results.

Then at certain points I'll break off and check in others browsers.

hooko22
01-06-2010, 10:51 AM
Thanks alot guys.

I suspected the whole time I should just ignore it.

DWcourse
01-06-2010, 03:54 PM
You might want to be sure you check your page in IE6 (if that matters to you). I've found a number of issues that appear in DW's design view also show up in IE6.