PDA

View Full Version : E-mail/Contact/Booking form help


kearnsy
12-24-2009, 11:01 AM
Hi Folks

I've been using a contact form on my website for the best part of 2 years and never had any problems with it until recently

My Host (1&1) a few months ago had me change over from hotmail to g-mail to start recieving enquiries from the web forms, this was their answer as to why i'm not recieving any e-mails, anyway, i changed over and it all worked fine......for a while.

Next problem i had was the booking form and contact us form were not showing up on the page, all that was showing was an internal 500 error, instead of the contact forms, so i'm back on the phone to 1&1 again, and after 3 or 4 days the forms show up and i finaly start recieving e-mails from them again.

All was well for a while, until i thought that e-mail enquiries were a little quiet considering it's supposed to be the busiest time of year, so i sent myself an e-mail using the contact and booking form on my website and.........nothing.

So, my question is, does anyone have any idea or any suggestions as to what may be causing this?

Here's my site www.merseyme.co.uk and if you view the source code for the 'booking' and 'contact us' sections of the site you may/may not be able to shed any light on what may be causing the problem.

I've been in touch with 1&1 and get the usual 'we're working on it sir' response

Happy xmas by the way folks :)

I look forward to your responses over the next few days or so, as i'm absolutely stumped as to what's going on.

Corrosive
12-24-2009, 11:50 AM
If you haven't changed the code then you just need to keep on at 1&1. For the time being put a note on your site to explain that the form is not working and ask people to email or call you as you don't want to miss out on bookings.

kearnsy
12-27-2009, 02:28 PM
Thanks Corrosive, I've took your advice and done that.

Is this a common problem do you think? it's been at least 4 days now and it's still not been fixed, if anything it's got worse.

I've just been on the site to test it, and now when i press 'send' it won't even send the e-mail now.

Will it only be me who's having problems, or will it be other customers of 1&1 as well?

thanks

kearnsy
12-31-2009, 08:02 AM
Any ideas with this one folks?

Corrosive
12-31-2009, 08:10 AM
What did your hosts say? To be honest, your files will not have changed (unless you changed them) and they worked before. This is still 99% a hosting issue.

kearnsy
01-02-2010, 05:29 PM
Oh you know, the usual "we're working on it sir blah blah"

well it's been 2 weeks now and it's still not fixed, would it be worth changing server do you think?

edbr
01-03-2010, 12:16 AM
i would, you need a hosting you can rely on

kearnsy
01-04-2010, 12:38 PM
So if i change server, will that have any effect on my ranking on google?

Currently i come out on top on the organic search results in my area, i'd be devastated if i ended up on page 10 or something?

Is changing server a simple process? and could anyone recommend any uk based hosts?

Cheers folks

domedia
01-04-2010, 01:16 PM
Oh you know, the usual "we're working on it sir blah blah" This is not usual among serious web hosts.

Corrosive
01-04-2010, 02:07 PM
We use eukhosts who are excellent