PDA

View Full Version : Lightbox help !


spazzer
10-29-2009, 11:23 AM
Hi,

I have installed Lightbox to show photos in my Gallery, everything works fine apart from I can't get 2 images to show at the bottom of the Lightbox, they are the 'downloading' image and the 'close' image !
I have tried linking to the images by doing as instructed and going into the script to change the path as needed as below:

*/
// -----------------------------------------------------------------------------------
//
// Configurationl
//
LightboxOptions = Object.extend({
fileLoadingImage: 'Assets/Images/Lightbox/loading.gif',
fileBottomNavCloseImage: 'Assets/Images/Lightbox/closelabel.gif',
overlayOpacity: 0.8, // controls transparency of shadow overlay
animate: true, // toggles resizing animations
resizeSpeed: 7, // controls the speed of the image resizing animations (1=slowest and 10=fastest)
borderSize: 10, //if you adjust the padding in the CSS, you will need to update this variable

Can anyone help with getting this path correct to show the images ?

Cheers, Nick C :grin:

Corrosive
10-29-2009, 02:11 PM
Not unless you can tell us where in the file structure your images are... and then you have really answered your own question!

spazzer
10-29-2009, 02:35 PM
Hi,
Thanks The Path to the files is where I highlighted the text previously, I have typed it in as above but the images don't appear, have I entered the info correctly as above ? Should entering it like I have done above be ok !

domedia
10-29-2009, 03:26 PM
There must be something wrong..

edbr
10-30-2009, 12:41 AM
../Assets....... maybe?

spazzer
10-30-2009, 10:51 AM
Hi,
Thanks for replies, have sorted it now, I clicked and dragged a link from dreamweaver straight to the code in the Javascript file then deleted what wasn't needed and it works like a dream now, thanks for all your help.

Nick C ;-)