PDA

View Full Version : google analytics (using js) doesn't work


svensegers99
09-17-2009, 06:01 PM
hey everyone,

I am trying the google analytics tool on my website.
When I tried the first time it said that I needed to add the code below,immediately before the </body> tag.
So I did this but when I go to the tool is had a yellow triangle saying "tracking not installed".And I do not get any data back :s.
Every page has the code and the site is in google.
Any one have an idea?
The code is pasted below.

greetzzz

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<!-- TemplateBeginEditable name="doctitle" -->
<title>homepagina straatamoebe</title>
<!-- TemplateEndEditable --><!-- TemplateBeginEditable name="head" --><!-- TemplateEndEditable -->
<link href="../CSSamoebesite/amoebecss.css" rel="stylesheet" type="text/css" />
</head>

<body>
<div id="wrapper">
<div id="header"></div>
<div id="menu">
<p><a href="../index.html">Home</a> <a href="../info.html">Info</a><a href="../anatomie.html">Anatomie</a> <a href="../terrarium.html">Terrarium</a> <a href="../fotos.html">Foto's</a><a href="../links.html">Links</a></p>
<p>&nbsp;</p>
</div>
<div id="content">

<!-- TemplateBeginEditable name="contentregion" -->
<h1>Homepagina </h1>
<p>&nbsp;</p>
<p>paragraafzeverblablabla hhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh </p>
<p>&nbsp;</p>
<!-- TemplateEndEditable -->
<div id="footer">
<table width="700" align="center">
<tr>
<td width="300" align="left"><span class="style1">&copy; 2009 Sven Segers </span></td>
<td align="left"><div align="center"><a href="../sitemap.html">sitemap</a></div></td>
<td width="300" align="right"><!-- #BeginDate format:lacAm1a -->thu, September 17, 2009 6:39 PM<!-- #EndDate --></td>
</tr>
</table>
</div>
</div>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10707294-4");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>

Corrosive
09-17-2009, 06:10 PM
To be honest it looks like you have done everything correctly. How long since you inserted the code?

svensegers99
09-17-2009, 06:18 PM
a couple of hours ago,maybe a to short period?

Corrosive
09-17-2009, 06:52 PM
Yes. Give it 24 - 48 hours.

domedia
09-17-2009, 07:26 PM
The bot has to go back and verify that your code is in place. Just wait.