PDA

View Full Version : Help with image tags???


Romynoula
07-07-2009, 09:03 PM
Hello there - I really hope someone could help me.

I have made the following website in Dreamweaver: www.rozalia-lefkada.gr (http://www.rozalia-lefkada.gr/)

It was all fine when I had only the Greek site up. At one point along the line, when I added two images of flags - somewhere along the line something happened to my image tags of the banner and the navigation bar and now they are not recognised / i.e. the pictures do not show anymore.

The funny thing is - in the preview it shows alright and there is no problem - just when putting it online the images disappear.

Can anyone please, please help me urgently?

Many thanks,
Romynoula.

edbr
07-08-2009, 05:21 AM
the flags are showing in the Greek and English pages, try a refresh in your browser maybe.
I now officially miss Greece now, BTW

Romynoula
07-08-2009, 07:10 AM
hi edbr,

thanks for this - it was actually my mistake, I had forgotten to change the folder of the images that I had uploaded when I first had only the GR version of the site online (when adding the English version) I re-arranged the folders in dreamweaver and forgot to do so online...(doah - what a stupid mistake - only explained by my tiredness after 14 hours of work...)

So, you are missing Greece? Are you Greek or have you just been on holidays?

I agree - Greece rocks!!!

edbr
07-08-2009, 07:35 AM
i lived in kriti for 2 years then moved to cyprus for another 6,
ne re ellas bomba!!

Romynoula
07-08-2009, 08:37 AM
kai apo ti xora eisai esi tote?

by the way - in Kriti - did you stay in the village of Bali as well? :-)

edbr
07-08-2009, 08:48 AM
Malia, beautiful island