View Full Version : Having Problems Connecting to Server via FTP

06-12-2009, 08:37 PM

My client just downgraded from an advanced hosting package to a standard hosting package at network solutions.
I can not connect to the server using ftp in dreamweaver. I have called the host and verified all of the connection information ad nauseum
with no success.. I am using Adobe CS3. Network Solutions insists that it is a DW problem which I doubt because Network Solutions
is the only host that I ever seem to have a problem with..

But the person there insisted that It is a DW problem because I was able to connect (using the username and pw) through a browser.
Has anyone ever had a problem such as this with Dreamweaver. Does anyone have any suggestions?

Your help would be most appreciated.

thank you.


06-13-2009, 12:30 AM
try checking the "use passive ftp" button in the remote setup.

make sure you use just www.domain.com for the host (If that doesn't work try domain.com or ftp.domain.com) no http:// needed.

And make sure you're pointed to the right remote directory.

If that doesn't help, what error message do you get?

06-13-2009, 11:43 AM
Yes, I have all the information correct that you mentioned and the passive button checked.I tried connecting on a different computer and a different connection to the internet..

so then I tried downloading Filezilla... no go

so then I called Network solutions back... and a very nice gentleman explained that they have lots of problems
with their windows servers.

He showed me how to upload the site using their control panel ftp transfer utility... but I just dunno if I want to go through

this every time I have to change/create a file!!!

btw here is the site:




06-13-2009, 03:12 PM
I once had a problem exactly the same when i changed hosting. i couldn't figure out what to put in Host directory. With my old hosting it was / with my new hosting it's httpdocs/ n for some it's public_html (or) www

Try these settings

Access: FTP

FTP host: townofredcliff.org

Host directory: / (or) httpdocs/ (or) public_html (or) www

/* regarding Host directory; double check with network solutions n opt for what they say*/

Login: your username

Password: your password

uncheck everything except Maintain Synchronization information

test connection with every attempt before clicking OK