PDA

View Full Version : navbar help


mach89
06-01-2009, 01:17 AM
this is very pathetic that i'm having this much trouble with my nav bar, but i'm still new to dw so bear with me haha. I created an image in ps and set it as the background in my table row, then i created each up over and down image for my buttons. The problem i am having is that when i insert all the images in the nav bar tool and insert the nav bar, the images use a white background rather than just the word over the background with a transparent background in the individual button. I have it set as transparent in ps but not sure what my problem is. Maybe i'm doing this completely wrong, if so any links to where i can find some help will be greatly appreciated.

edbr
06-01-2009, 01:27 AM
what format are the images?

domedia
06-01-2009, 01:24 PM
What do you need help with, can you show us?

mach89
06-01-2009, 05:41 PM
^^ images are saved for web as jpg. and ^ im trying to find out if my images can have transparent backgrounds instead of just white so the background image isn't covered up by my navigation bar but rather the buttons are layered over the background. might be a ps problem im guessin..

Corrosive
06-01-2009, 05:47 PM
^^ images are saved for web as jpg. and ^ im trying to find out if my images can have transparent backgrounds instead of just white so the background image isn't covered up by my navigation bar but rather the buttons are layered over the background. might be a ps problem im guessin..

Jpegs don't do transparency you need a gif or a png. Bear in mind that pngs look better but they don't have transparency in IE6.

mach89
06-01-2009, 09:19 PM
Jpegs don't do transparency you need a gif or a png. Bear in mind that pngs look better but they don't have transparency in IE6.

k that solved it, thanks.