PDA

View Full Version : meta tags not working


BluiSh
05-25-2009, 05:26 PM
Hello

I recently design a web site with dreamweaver 8

www.jmgabogados.com (http://www.jmgabogados.com)

and I used the meta tags for the search in google or something, for example: jmg abogados, abogados etc...

after a couple of days I used again the meta tags with new keywords: abogados xalapa, abogados xalapa veracruz, despacho abogados etc.

I upload the new archive with the corrections and after 2 days is not working??? any suggestion for my appereance in google after searching with these new keywords??? the first time worked very well

Thanks
BluiSh

davidj
05-25-2009, 05:33 PM
it may not have been indexed yet

BluiSh
05-25-2009, 06:04 PM
does this mean that I need just to wait for the indexing??? or I have to make the index for myself???

If this is correct, how I make the index?

davidj
05-25-2009, 07:26 PM
have you submitted the site to google etc?

if not you need to do this

when you have done that you have to wait. Possibly weeks

try this to help tune your site ...

http://www.instantposition.com/seotest.php

domedia
05-26-2009, 01:33 AM
and I used the meta tags for the search in google or something, for example: jmg abogados, abogados etc... Google does not let the meta information influence your sites placement in the search result pages.

Also submitting your. site to Google is not needed if you can just link to it from one of your other sites. I will be included faster.

To check if it is included, and not just ranking poorly, search for your domain name and see if it comes up with your website
http://www.google.com/search?q=domain.com

davidj
05-26-2009, 10:22 AM
site:domain.com also works

domedia
05-26-2009, 02:50 PM
site:domain.com also works
Not only works, but is the correct way to check if the site is indexed. Thanks for pointing that out 8-)