PDA

View Full Version : HELP! I don't know what is wrong with my page


dani808
05-03-2009, 07:42 PM
I am new to Dreamweaver, self taught. I have created a page and it looks fine when I tested it in both browsers, however when I upload it, there is no background, or any of my tables or formatting.

http://www.marknbrownfineart.com

Can anyone tell me what is wrong?

Thanks!
dani

DWcourse
05-03-2009, 07:45 PM
you're actually linking to a style sheet on your hard drive:

file:///C|/Documents and Settings/etc/stylesMain.css (http://www.dreamweaverclub.com/forum/view-source:file:///C%7C/Documents%20and%20Settings/Daniela/My%20Documents/Unzipped/Peace/stylesMain.css)
I believe the link should be to /stylesMain.css

dani808
05-03-2009, 09:08 PM
Sorry but I am totally new at this. First I don't recall specifying anything how would I have set this right to begin with? Second, so do I take out all the code starting from file and just put /stylesMain.css

I guess I don't understand what this is and why I could have done differently.

Thanks for your help!

DWcourse
05-03-2009, 09:13 PM
if you had your site defined correctly (i.e. told Dreamweaver what local directory your files are stored in) the problem shouldn't have occurred. And yes, just replace the entire url starting with "file:///" with "/stylesMain.css"

dani808
05-03-2009, 09:26 PM
ah thanks! that worked. I just have to fix a few graphics and some links. Thanks!!!

dani808
05-03-2009, 10:02 PM
I spoke too soon. ALthough that fixed the layout the background image is not showing and the table under the text was supposed to be white. The background was 2 images that run horizontally on the left side then the right side.

thanks again!!