PDA

View Full Version : Help .lck!!!


Tigger
04-16-2009, 09:22 AM
I'm new to dreamweaver and have just put a site together and uploaded it, it would appear successfully.
HOWEVER!!!

when i try to view it online it comes up with an error and apparently there are some .lck file extensions which are locking it from viewing.

PLEASE can someone tell me how i can get the website to display online.

currently i am tearing my hair out, so a reply before i go bald would be great.

Thanks

Alex

Corrosive
04-16-2009, 09:56 AM
I'm new to dreamweaver and have just put a site together and uploaded it, it would appear successfully.
HOWEVER!!!

when i try to view it online it comes up with an error and apparently there are some .lck file extensions which are locking it from viewing.

PLEASE can someone tell me how i can get the website to display online.

currently i am tearing my hair out, so a reply before i go bald would be great.

Thanks

Alex

Hi Alex

This has something to do with the check in/check out options in DW. It is there to stop two people in an organisation working on the same file at the same time (trust me, this can cause problems!). If you are the only person who will work on the site then check your 'manage sites' options and disable the check in/check out feature and see how you go from there. Can't say I've ever used them but it is causing your problem. :)

Tigger
04-16-2009, 10:49 AM
Thanks for that

i have the check in / check out box unchecked, but still have the problem.
there are lots of little padlocks on the 'local' view of the files. is this connected?

Corrosive
04-16-2009, 11:19 AM
Thanks for that

i have the check in / check out box unchecked, but still have the problem.
there are lots of little padlocks on the 'local' view of the files. is this connected?

Yes it is connected. Sounds like you have all your files 'checked out'. As I said I have never used this option so maybe check the help files/manual that comes with DW for more info.

davidj
04-16-2009, 01:42 PM
Highlight all files in the file explorer

right click

select 'Turn Off Read Only'

Tigger
04-16-2009, 09:06 PM
Thanks Davidj

just tried that and it doesn't seem to have made a difference. i have however got rid of the little padlock sign on each local file...

davidj
04-16-2009, 09:28 PM
navigate to the directory and manually delete the lock files

Tigger
04-17-2009, 08:53 AM
Hi davidj

none of the files in the directory are showing as having .lck extensions!!!

the website is www.thehivecollective.biz and still doesn't display!

anything else i can try or do you know someone i can speak to next week?

Corrosive
04-17-2009, 09:15 AM
Hi davidj

none of the files in the directory are showing as having .lck extensions!!!

the website is www.thehivecollective.biz and still doesn't display!

anything else i can try or do you know someone i can speak to next week?

I'm getting a 403 Forbidden warning when I try and access the page. You sure your folders are accessible? Try troubleshooting from this info...

http://kb.siteground.com/article/403_Forbidden_error.html

Cheers

davidj
04-17-2009, 10:26 AM
you need to display hidden files through windows and make sure you have the hide extensions of known file types unticked also in windows

Tigger
04-20-2009, 09:10 AM
Hi davidj and corrosive

i have now managed to get the index and main page uploaded and online, however all the links appear broken!
when i preview in a browser on my pc it all seems to work fine...

any suggestions?

edbr
04-20-2009, 09:56 AM
You don't have permission to access /Categories/Inspiration and Motivation.html on this server.check the chmod of the folder Categories or check if there is an .htaccess file blocking it

Tigger
04-20-2009, 10:02 AM
thanks for that edbr

but i'm new to this and don't know how to check what you suggest?

edbr
04-20-2009, 10:24 AM
use filezilla and connect to your site find the folder Categories look fo r permissions it should be something like 755 for the folder 644 for the files themselves.
if all that is good look to see if there is an .htaccess file in that folder. if ther is copy the contents and post it here

Tigger
04-20-2009, 11:30 AM
I have changed all permissions to 755 and changes have been accepted.

it seems to work.....

you are a STAR Ed

thank you very much

Corrosive
04-20-2009, 12:14 PM
I have changed all permissions to 755 and changes have been accepted.

it seems to work.....

you are a STAR Ed

thank you very much

Yes, all seems to be working fine from this end. Nice one :)